Results 1 to 3 of 3
  1. #1
    5 Star Lounger Lou Sander's Avatar
    Join Date
    Jun 2002
    Location
    Pittsburgh, PA
    Posts
    855
    Thanks
    140
    Thanked 10 Times in 9 Posts

    Table of Contents Links Don't Work - Word 2003 in Windows 7

    My computer runs Windows 7 and Word 2003. When I CTRL+click the page number in the TOC of a Word document, instead of going to that page I get a warning:

    This operation has been canceled due to restrictions in effect on this computer. Please contact your system administrator.

    As the system administrator, I don't know how to remove the "restriction".

    Who can tell me how?
    Lou Sander
    Pittsburgh, Pennsylvania
    USA

  2. #2
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Lou,

    I don't know if this article (by the formidable Diane Poremsky) will help -- it refers to a similar issue with Outlook, not with Word -- but it might point you in the right direction:

    http://www.slipstick.com/problems/th...-restrictions/

    Note that the thread contains links to other possible solutions. I didn't have time to follow any of them.

    Jan
    Author, Formatting Legal Documents With Microsoft Word 2016,
    Formatting Legal Documents With Microsoft Word 2010​,
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  3. The Following User Says Thank You to janbphd For This Useful Post:

    Lou Sander (2013-01-22)

  4. #3
    5 Star Lounger Lou Sander's Avatar
    Join Date
    Jun 2002
    Location
    Pittsburgh, PA
    Posts
    855
    Thanks
    140
    Thanked 10 Times in 9 Posts
    Apparently this is a common and frustrating problem. There were lots of good suggestions at the link, many of them having to do with a missing or corrupt registry entry and Internet Explorer. Some suggested making another browser your default, then tweaking something, then returning to IE.

    I tried some of them without success, then just installed Google Chrome (which I am familiar with from another computer, and like) and made it my default browser. The "Word TOC problem" went away.

    I have a lot of desktop shortcuts to websites, and all or most of them continued to open IE. I deleted and replaced them, and now they all open Chrome.
    Lou Sander
    Pittsburgh, Pennsylvania
    USA

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •