Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
  1. #16
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,253
    Thanks
    191
    Thanked 9 Times in 9 Posts
    I finally found the answer to the problem. I had unchecked Align to grid in the desktop view options. When I checked it the send to desktop (create shortcut) option worked.

    Thanks for all the replies.
    OS Triple Boot Win 7 Pro 64 Bit-SP1 with IE11, Win 8.1 Pro 64 Bit with IE11 & Windows 10 TP (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  2. #17
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,133
    Thanks
    12
    Thanked 248 Times in 241 Posts
    So they were being created but placed off screen or stacking on one icon position? Or don't you know? Because that setting alone doesn't prevent send shortcut to desktop.
    Last edited by F.U.N. downtown; 2013-01-28 at 07:38.

  3. #18
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,426
    Thanks
    16
    Thanked 212 Times in 180 Posts
    Hi Roy,
    Right click on the desktop, select 'New > Shortcut' browse to your programs .EXE or folder you want to use.
    George's PC Specs. / Laptop. Desktop.

  4. #19
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,253
    Thanks
    191
    Thanked 9 Times in 9 Posts
    F.U.N. downtown, maybe it doesn't but it works for me. (Previously they were going to the All Users desktop folder).

    Roderunner, thanks but I don't need to do this now, as what I did (see post #16) worked.
    OS Triple Boot Win 7 Pro 64 Bit-SP1 with IE11, Win 8.1 Pro 64 Bit with IE11 & Windows 10 TP (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  5. #20
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,133
    Thanks
    12
    Thanked 248 Times in 241 Posts
    I see, well maybe just changing that setting made Windows re-established the connection with the proper folder.

  6. #21
    New Lounger
    Join Date
    Mar 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What works for my Windows 7 Ultimate, where "send to desktop" as shortcut is missing from my right-click menu is (1) right-click on the file or folder you want to send to desktop (as a shortcut), (2) select COPY (instead of "send to"), (3) go to blank space on your Desktop and right-click, (4) select "paste as shortcut"

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •