Results 1 to 10 of 10
  1. #1
    New Lounger
    Join Date
    Apr 2012
    Location
    Ecuador
    Posts
    22
    Thanks
    3
    Thanked 0 Times in 0 Posts

    pop.gmail.com GeoTrust Certificate failure

    pop.gmail.com GeoTrust Certificate failureThe Warning routinely comes
    up when I open MS Outlook
    and try to check, send, receive
    e-mail. Each time, I click, "Yes"
    that I want to continue using
    this server. Even so, I continue
    to have the same warning and
    problem? I have also clicked to
    View Certificate and then click
    "Install Certificate" as well, and
    when the Certificata Import
    Wizard comes up, I continue
    and select to "Automatically
    select the certificte store based
    on the type of certificate", then
    the Wizard indicates the Cert to
    be Automatically determined by
    Content. I click Finish. I receive
    a pop-up saying "The import
    was successful."

    Just restarted Outlook and faced the same thing again.
    Hope one of you know how to fix this issue.
    Thanks, Ron Carlson

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,164
    Thanks
    47
    Thanked 976 Times in 906 Posts
    Rather than use the certificate you should find out why it is not valid.
    Windows has a list of valid certificate providers and your certificate should be authenticated via one of those providers.
    Can you provide details of the certificate and we can suggest possible options?

    cheers, Paul

    p.s. you don't need to use a carriage return in your posts, the forum software will sort it out for you.

  3. #3
    New Lounger
    Join Date
    Apr 2012
    Location
    Ecuador
    Posts
    22
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Paul, following is the info I got from the certificate warning:
    The information of the POP-up
    for this Certificate problem is:
    Issued to: pop.gmail.com
    By Google Internet Authority
    Valid from 9/12/2012 to 6/7/2013
    Version: V3
    Certification path:
    Geo Trust
    Googe Internet Authority
    pop.gmail.com
    The Certification status box reports
    "This certificate is OK."

    Ron

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,164
    Thanks
    47
    Thanked 976 Times in 906 Posts
    That seems to indicate that certificate is OK but Outlook is not happy. Have you changed the Outlook config recently?

    cheers, Paul

  5. #5
    New Lounger
    Join Date
    Apr 2012
    Location
    Ecuador
    Posts
    22
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hate to seem stupid, but where in the Outlook config. And what sort of change should I look for? Ron

  6. #6
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,164
    Thanks
    47
    Thanked 976 Times in 906 Posts
    Under Tools > Accounts in Outlook. If you've not changed any settings recently this is unlikely to be the issue.

    As Outlook is working it is a little hard to know what to change without upsetting the whole thing.

    cheers, Paul

  7. #7
    New Lounger
    Join Date
    Apr 2012
    Location
    Ecuador
    Posts
    22
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Paul, I'm generally not thought of as stupid, but I feel so. Sometimes we just don't see what is in front of us. But, I do not see Tools > Accounts in my Outlook 2010. Of course, I can get into Accounts and add, delete or edit an e-mail account to be used in Outlook. I have been using Gmail for about a year, while still also including the account/settings to check my old ISP-e-mail. I am annoyed with Gmail and the inability to simply set it as a POP3, having to set up as IMAP. My tech guy predicted this and said he and his other clients are NOT using such Google services. Don't know if this is part or all of my problem, but am thinking of getting another ISP/e-mail service set up. Then I'd just set the Gmail (which all of my contacts now have) to automatically forward to my other e-mail, and delete the gmail copy from their service. Any thoughts on this? Ron

  8. #8
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,164
    Thanks
    47
    Thanked 976 Times in 906 Posts
    The Accounts section is the right place.

    You can use POP3 in Google, you need to set it up in the Gmail preferences. Your tech guy needs to dig deeper.

    You can set up a rule in Gmail to forward to another provider, but it's as easy to use Gmail IMHO.

    cheers, Paul

  9. #9
    New Lounger
    Join Date
    Apr 2012
    Location
    Ecuador
    Posts
    22
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Paul,

    I'd like to think my tech guy, who is certified, is pretty sharp. He said in regard to trying to set up Gmail as POP3, "Good Luck" the apprently for him and his other clients, they haven't been able to do it. I certainly tried to do so in my Android phone, the wife's Samsung Tablet and my Windows Laptop and couldn't get it done and had made several attempts to do so. Is there some clue or instruction set you can provide that will allow me to get it done?

    Also, we are very annoyed with Gmail keeping copies of the e-mails, putting them in various categories, and NOT deleting them when we delete them, and shoving them back to us. Argh. I've looged onto the Google G-mail account and deleted them there. When I was using POP3, with my non-Gmail account, I had the choice to keeping or deleting an e-mail on the Server when I retrieved it. And on my cell phone, I had the option that when deleted from the cell, it would also delete from the server. I WANT that control. Is it actually possible to configure Gmail to operate this way?

    Thanks, Ron Carlson

  10. #10
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    You can find detailed instructions for using pop3 with Gmail:
    http://support.google.com/mail/bin/s...rom=12103&rd=1

    I did it for a client a couple of years ago and it wasn't very difficult. If Gmail allows it, control over deleting or leaving email on the server is a setting in Outlook. In Outlook 2007, its at Tools> Account Settings > Email tab > highlight the account > Change > More Settings button > Advanced tab > Check Leave a copy on server.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •