Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    22
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Wink chrome insisting on java....

    didn't have java-had No issues with gmail. Installed Java. Still no issues. UNinstalled it.
    Now Chrome/gmail refuses to allow me my Standard gmail because it says it must have Java in order to run! lol
    I can access it by making IE8 my default browser and then clicking on gmail, standard gmail with all my stuff appears
    gmail's contact us is hopeless..does anyone know what to do so that making chrome my default browser as before, and getting standard gmail again works?
    thanks,aviva

  2. #2
    New Lounger tallin's Avatar
    Join Date
    Dec 2009
    Location
    Melbourne Victoria
    Posts
    7
    Thanks
    0
    Thanked 2 Times in 2 Posts
    If you are using Chrome with Windows 7 go to start > Control panel > Java > Security and take the tick out of "Enable Java content in your browser" at the top. Then note that each link you access look at the right hand side of the address bar at the top, click on X to allow Java. You can selectively do this on any given link. When you access the gmail logon link, make sure you enable Java to proceed. After you access the red cross, you have to refresh your browser, then you can proceed.

    kind regards,

  3. The Following User Says Thank You to tallin For This Useful Post:

    avivamax (2013-01-25)

  4. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    22
    Thanks
    8
    Thanked 0 Times in 0 Posts
    thanks again -I'm using XP SP3

  5. #4
    New Lounger tallin's Avatar
    Join Date
    Dec 2009
    Location
    Melbourne Victoria
    Posts
    7
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Glad it worked for you.

    kind regards,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •