Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Nov 2001
    Location
    Sydney, New South Wales, Australia
    Posts
    216
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error message when trying to send emails

    I have moved all my Outlook files and settings to a new PC and now this error occurs when I try to send an email: "Microsoft Outlook does not recognize "@" "

    I have already tried:

    1. repairing the PSTs using scanpst.exe, and also
    2. removing the address boo and starting Outlook


    Neither of those worked.

    Anyone have any ideas please?

    Thanks

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    I think you just have an extra "@" either in the email address of the contact you're trying to send to, or possibly in your own email address under account settings.

    Bruce

  3. #3
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,401
    Thanks
    447
    Thanked 404 Times in 376 Posts
    Does it still work on the old PC? If so, try switching to imap (if you weren't already on imap). Then do a fresh install of Outlook on the new PC, and set up your email as imap. All of your email will automatically get pushed to the new PC; you won't have to manually move anything.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •