Results 1 to 7 of 7
  1. #1
    Star Lounger hmmm's Avatar
    Join Date
    Dec 2009
    Location
    Lancashire, The UK
    Posts
    50
    Thanks
    0
    Thanked 1 Time in 1 Post

    Libre Office Calculator help please!

    Libre Office Version 3.6.5.2

    After I write a "Comment" in a cell, if I hover over the cell, the comment shows well away from the relevant cell.
    Please see attached screen shot.
    Would you help me to rectify this bug please? Thank you.
    02-02-2013_194255.jpg

  2. #2
    Gold Lounger Maudibe's Avatar
    Join Date
    Aug 2010
    Location
    Pa, USA
    Posts
    2,637
    Thanks
    115
    Thanked 650 Times in 592 Posts
    1. Was this workbook created with the same OS and version of Excel than the one you are experiencing the problems with?
    2. What are the versions? Do you experience this same problem in all workbooks?
    3. In the Excel options, look for controls for comments (different for each version). Click no comments or indicators, save, then click back on Indicators only, and comments on hover. See if that corrects it.
    4. What happens if you add a comment to a cell with this code? Place in the worksheets module or in a standared module.

    Code:
    Sub test()
        Range("A1").ClearComments
        Range("A1").AddComment
        Range("A1").Comment.Text Text:="test"
        Range("A1").Select
     
    End Sub
    Post back to see what happens

    Maud
    Last edited by Maudibe; 2013-02-02 at 15:59. Reason: spelling

  3. #3
    Star Lounger hmmm's Avatar
    Join Date
    Dec 2009
    Location
    Lancashire, The UK
    Posts
    50
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thank you Maudibe, Did try your suggestion, but I must admit, I suppose I haven't done it correctly...It did not work...Kindly send me the worksheet.
    I think it might be something to do with the anchors...please see tha attachment.
    02-02-2013_205134.jpg

  4. #4
    Gold Lounger Maudibe's Avatar
    Join Date
    Aug 2010
    Location
    Pa, USA
    Posts
    2,637
    Thanks
    115
    Thanked 650 Times in 592 Posts

    Workbook with routine

    Hmmm,

    Click on the button to add the comment and see how it lines up. Please respond to other questions so other members might have a solution to offer.

    Maud
    Attached Files Attached Files

  5. #5
    Star Lounger hmmm's Avatar
    Join Date
    Dec 2009
    Location
    Lancashire, The UK
    Posts
    50
    Thanks
    0
    Thanked 1 Time in 1 Post
    Maud, on your worksheet it works perfect. How do I make it work on my work sheet please?

  6. #6
    Gold Lounger Maudibe's Avatar
    Join Date
    Aug 2010
    Location
    Pa, USA
    Posts
    2,637
    Thanks
    115
    Thanked 650 Times in 592 Posts
    Is this behavior in all of your workbooks? Perhaps this one is corrupted. I have scoured the internet and cannot not find a manual setting for this outside of edit mode. Confusing is post #3 where you show the comment in edit mode. It seems that copying your worksheet or the entire data to a new workbook might be the best approach.

    HTH,
    Maud

  7. #7
    Star Lounger hmmm's Avatar
    Join Date
    Dec 2009
    Location
    Lancashire, The UK
    Posts
    50
    Thanks
    0
    Thanked 1 Time in 1 Post
    Spot on Maud, this particular workbook, for some peculiar reason, is corrupted. I tried to copy the worksheet or the entire data to a new workbook but unfortunately the same behaviour occurs. Annoying, because it is a huge workbook.

    Anyhow, I have started to a new worksheet with the latest data and will obviously keep the old one......So sorry to take your time....Thank you again for your help and suggestions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •