Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Feb 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with numbers and bullets, Word 2010

    Hi, i recently got my pc back from repair and noted something weird with my Word... i'm not sure how to explain the problem so i will describe the situation

    Usually when working with bullets or numbers, when at the begining of a line, if you backspace, you either get the bullet or number promoted or deleted... but for some reason... when i do it nothing happens.... the bullet stays there as if nothing happened

    That's not all, usually when at a line, also with numbers or bullets, that is still empty (aka: havent written anything yet, not even a space), pressing enter would get you out of the list and the bullet deleted.... for some reason, when i do it... my bullets and numbers get promoted by one level...

    I have a Windows 7 professional and a microsoft office 2010. I hope someone can help me, sorry for the trouble. Also please let me know if i did something wrong while posting

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    116
    Thanked 798 Times in 719 Posts
    Did you try a repair install of Microsoft Office?
    Control Panel > Programs and Features > Right click on Microsoft Office > Change > Repair radio button.

    Jerry

  3. #3
    New Lounger
    Join Date
    Feb 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just tried that... didnt work.... any other idea? ^^U

  4. #4
    5 Star Lounger kmurdock's Avatar
    Join Date
    Feb 2003
    Location
    Pacific Grove, California, USA
    Posts
    716
    Thanks
    10
    Thanked 34 Times in 28 Posts
    Try checking your options at File > Options > Proofing > AutoCorrect Options > AutoFormat As You Type:

    Check "Set left-and first-indent with tabs and backspaces"

    This isn't a default setting, so if you have a fresh install of Word 2010, it will be unchecked.

    HTH, Kim

  5. #5
    New Lounger
    Join Date
    Feb 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i had already tried that without any results.... tried it again just now and still no difference... (by the way, i did had it checked to start with.... i tried unchecking it, no diference, checking it again... still no diference)

  6. #6
    5 Star Lounger kmurdock's Avatar
    Join Date
    Feb 2003
    Location
    Pacific Grove, California, USA
    Posts
    716
    Thanks
    10
    Thanked 34 Times in 28 Posts
    Since that's not the default, your computer retained your user options. Occasionally these options get corrupted. They might be in the registry and they might be in your Normal.dotm template.

    Perhaps some of the info in this knowledge base article will help?

    Kim

  7. #7
    New Lounger
    Join Date
    Feb 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i tried the "Fix It" option and now it is working properly, thanks a lot

    btw, after using it, i checked the option at File > Options > Proofing > AutoCorrect Options > AutoFormat As You Type
    and the "Set left-and first-indent with tabs and backspaces" was still checked.... i think it was a defautl to start with since i never configured it in any of the previous PCs i had and was always working that way

    still, thanks a lot, you really saved me a lot of time and a huge headache

    also thanks to those who cared and tried to help me ^^

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •