Results 1 to 3 of 3

Thread: Network access

  1. #1
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts

    Network access

    We used to have two laptops running Windows Vista. We have just replaced these with two laptops running Windows 7.

    With Vista, when we used the Network icon in Windows Explorer to access one computer from the other, no password was required, and only the Public folder on the other computer was accessible.

    With Win 7, when we do this, the login password from the other computer is required (which can be saved so it only needs to be entered once); however, then not only the Public folder but also the User folder on the other computer is accessible. How can this be set so that only the Public folder on the other computer is accessible?

  2. #2
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,335
    Thanks
    13
    Thanked 267 Times in 260 Posts
    You must have same user name and password on each or maybe using Workgroups? Otherwise the user folder shouldn't be accessible under those circumstances I think.

    There is a setting under Change advanced sharing settings (Network and Sharing Center) where you can turn on network sharing access to the Public folders without requiring a password. Its the third one down in the list I believe.

  3. #3
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Australia
    Posts
    676
    Thanks
    28
    Thanked 2 Times in 2 Posts
    Thanks for your reply. The two computers have different usernames and passwords, and the network options are all set to their defaults on both computers, including the one that you mention ("Public folder sharing = on"); however we now see that ther is another option "Password protected sharing" that was also on, which explains what was happening.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •