Results 1 to 9 of 9
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Florida
    Posts
    112
    Thanks
    24
    Thanked 0 Times in 0 Posts

    Listing refresh not working?!

    Hi. I noticed an irritating problem that started on and off then remained and I can't figure out how to reset it? I've gone and searched for a solution, but not sure what the best course of action is? What happens is, I open up a folder with files or shortcuts, and when I highlight a file and delete, it deletes, but doesn't refresh the list, and the file is still listed until I hit F5 or choose refresh. If I try to delete the file or shortcut again after first time, an error box comes up saying that it can not find the file, so I know it worked the first time. How can I have the listing disappear as soon as I remove it? Thanks!

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,731
    Thanks
    67
    Thanked 543 Times in 491 Posts
    If you have Windows 7, its a known problem. There's a less than satisfactory workaround here:
    http://social.technet.microsoft.com/...e-5d28916268e0

    Jerry

  4. The Following User Says Thank You to jwitalka For This Useful Post:

    Gomek (2013-02-08)

  5. #3
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Florida
    Posts
    112
    Thanks
    24
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jwitalka View Post
    If you have Windows 7, its a known problem. There's a less than satisfactory workaround here:
    http://social.technet.microsoft.com/...e-5d28916268e0

    Jerry
    Thanks. I went there, but didn't all the way through. One problem, different topic, is that WLM doesn't quote reply's or allows for that option! Not too happy with Microsoft today.

  6. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,731
    Thanks
    67
    Thanked 543 Times in 491 Posts
    One problem, different topic, is that WLM doesn't quote reply's or allows for that option! Not too happy with Microsoft today.
    Not sure what you are referring to with WLM. It works the same as any other Email client with regard to quoting the original Email in a reply. If you are refering to the Lounge notification Email, it is just that - a notification and you have to use the Lounge to respond, not the email.

    Jerry

  7. #5
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Florida
    Posts
    112
    Thanks
    24
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jwitalka View Post
    Not sure what you are referring to with WLM. It works the same as any other Email client with regard to quoting the original Email in a reply. If you are refering to the Lounge notification Email, it is just that - a notification and you have to use the Lounge to respond, not the email.

    Jerry
    Hi there. I made a type in the last post, I meant, I went to that site before but didn't read all the way through it. In any event, I found the solution to the problem!! I installed Windows live mail 2009 and now all is right with the universe. Thanks for your help!

  8. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,731
    Thanks
    67
    Thanked 543 Times in 491 Posts
    Glad to hear you fixed your problem.

    Jerry

  9. #7
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Florida
    Posts
    112
    Thanks
    24
    Thanked 0 Times in 0 Posts
    Yes, WLM 2009 is MUCH better! Thanks for the help again

  10. #8
    3 Star Lounger
    Join Date
    Aug 2011
    Location
    South Africa
    Posts
    242
    Thanks
    47
    Thanked 0 Times in 0 Posts
    Try this:
    Start> Computer > Organize, from drop down select Folders and search options. In the view tab of the
    Folder Options, click the Reset Folders button, OK.
    So far it has worked for me
    Last edited by DaveBRenn; 2013-02-11 at 04:52.

  11. #9
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Florida
    Posts
    112
    Thanks
    24
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by DaveBRenn View Post
    Try this:
    Start> Computer > Organize, from drop down select Folders and search options. In the view tab of the
    Folder Options, click the Reset Folders button, OK.
    So far it has worked for me
    Thanks. I just tried but to no avail. Here's how I set things up. I have a folder on my desktop called pending sites. I drag link from a website directly from the web browser to the desktop, then once I have enough links I drag them to pending sites for later view. Now, the folder is a shortcut to a folder in My Documents because before, when it was local to the desktop a freak crash occurred and I lost several entry's from the folder and a few others that were also on the desktop. So I think may have something to do with? Not the worst bug, but still irritating. Thanks again for your help!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •