Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Lancaster County PA
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Windows 8 Phone email problem

    I have a Nokia Lumia 922 Windows 8 Phone. I have setup email to access 3 accounts, 1 Hotmail and 2 POP accounts and have linked the inboxes. It has been working well until this morning when I turned on the phone it would only sync the Hotmail account. No changes had been made to any of the accounts. After playing with it I was able to sync one of the POP accounts but not the other one. I have tried resetting the credentials of the account but still cannot get the phone to sync that account.

    Does anyone have any suggestions?

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    9,941
    Thanks
    126
    Thanked 1,099 Times in 1,011 Posts
    Are you sure it is a phone issue, that is, have you confirmed you can access the accounts through other clients using POP?

  4. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Lancaster County PA
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yes, I have. I have sent test messages from each of the three accounts to each of the others using both Outlook and the web interface for each of the POP accounts. Everything works properly, only the phone will not sync the one account.

  5. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    9,941
    Thanks
    126
    Thanked 1,099 Times in 1,011 Posts
    I am still on Windows Phone 7.8, so I am not aware of the details about the WP8 email client. I suppose you have tried removing and adding the problematic account?

    Are the POP accounts hosted on the same server?

  6. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Lancaster County PA
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    The two POP accounts are hosted by different ISPs.
    I did finally delete the account and re-added it. The account did sync. I cant help but wonder how long the fix will hold since this is the second time in the last three months that I have had to do this.

  7. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    9,941
    Thanks
    126
    Thanked 1,099 Times in 1,011 Posts
    It's weird. I have had a Windows Phone for a year now and that never happened. Not WP8, of course.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •