Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Atlanta, GA
    Posts
    210
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Really weird Windows Explorer problem. Explorer opens but no lettering or

    ...text. This only happens intermittently. I go to use Explorer it can already be open and it only has the folder icons nothing else. If I right click the context menu opens but only the separators show and no lettering. I have attached a screen capture. What might be the cause?
    Attached Images Attached Images
    Last edited by Check Marc; 2013-02-12 at 14:27.

  2. #2
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,405
    Thanks
    447
    Thanked 404 Times in 376 Posts
    Not sure how to fix the above, but you might try one of these free replacements for Windows Explorer:

    http://www.techsupportalert.com/best...le-manager.htm

  3. #3
    Star Lounger
    Join Date
    Feb 2010
    Location
    near Ottawa, Ontario, Canada
    Posts
    73
    Thanks
    111
    Thanked 15 Times in 14 Posts
    Have you made any system changes recently? Have you changed the default language?
    I wonder if it could be a corrupt font file?
    Perhaps changing the language or font and then changing back would reset something.
    However, you would want to be certain that you could read instructions to change back.

    Maybe a System File Check would fix it:
    http://support.microsoft.com/kb/310747
    https://windowssecrets.com/langalist...-system-files/

    However, since you say intermittent, have you done a hard-drive surface scan.

    Good Luck!
    brino
    Last edited by brino; 2013-02-18 at 22:16. Reason: clarifications

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •