Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2012
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile Error message: No trust relationship

    Dear Team,
    We were migrating active directory users and computers from win2k3(source) to win2k8(target).
    After migrating a PC, the pc is not allowing to login with any user eithersourcer AD account or target AD Account.
    it gives the below error:
    "The Security database on the server does not have a computer account for this workstation trut relationship".

    I can see the above PC in both source and target AD.

    We are able to migrate other PCs without any issue.

    We need your support - it is very crictical.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Gold Lounger
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    3,379
    Thanks
    7
    Thanked 205 Times in 195 Posts
    Log onto the PC as the local administrator.
    Remove the computer from the domain.
    Reboot.
    Log onto the PC as the local administrator.
    Add the computer to the domain.

    If you can't log on as the local administrator you can remove the password with Peter's offline recovery CD.

    cheers, Paul

  4. #3
    New Lounger
    Join Date
    Apr 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm sure this is too late to help you, but others may benefit. Unplug the network cable from the PC and logon with a previously used domain account and you will be able to logon with the cached credentials. Then plug the PC back into the network and remove/rejoin the domain.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •