Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Feb 2013
    Location
    Shenandoah Valley Virginia
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Missing RWLock.gtl

    Recent problem ........... I am running Windows 7 Ultimate and when I start the snippingtool.exe, I get two error message pop-up windows even though the snipping tool starts and seems to function as it should. I tried searching for RWLock.gtl and results only seem to yield pdf documents. Any suggestions to cure the error message "problem" please?

    Thank you!

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,752
    Thanks
    171
    Thanked 651 Times in 574 Posts
    It may be connected with Genie9 Timeline backup software. Do you have that installed?

    Bruce

  3. #3
    New Lounger
    Join Date
    Feb 2013
    Location
    Shenandoah Valley Virginia
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did have it in use at one time but no longer use that software program. Apparently some of it is still hanging around. I will totally uninstall that software post-haste! Thank you so much Bruce! Best regards!

  4. #4
    New Lounger
    Join Date
    Feb 2013
    Location
    Shenandoah Valley Virginia
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    BTW - removing all traces of Genie9 Timeline cured the problem. Thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •