Results 1 to 2 of 2
  1. #1
    2 Star Lounger
    Join Date
    Jan 2009
    Location
    Rye, Victoria, Australia
    Posts
    152
    Thanks
    12
    Thanked 0 Times in 0 Posts

    IE version of website address not recognised by service provider

    I habitually use IE9 as my browser. I have recently been engaged in setting up a website with squarespace.com. When I log in directly to squarespace.com, I can access my site as an editor. When I try and use my public website address (jim-wright-y3po.squarespace.com), my provider (bigpond.com) says it cannot find the address. But here's the catch. If I use Firefox as my browser, eveything works perfectly. Any ideas from you very clever people out there???

  2. #2
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,401
    Thanks
    447
    Thanked 404 Times in 376 Posts
    There have been problems of this sort of late -- IE isn't able to access certain websites, but Firefox can access the very same websites.

    Although I don't believe anyone has identified this as malware, and although malware scans don't find malware, I am suspicious that either there is malware, or that there was malware and that it broke something in Windows.

    Check these postings:

    http://windowssecrets.com/forums/sho...440#post888440

    http://windowssecrets.com/forums/sho...393#post888393

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •