Results 1 to 3 of 3
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Brookline, Massachusetts, USA
    Posts
    606
    Thanks
    17
    Thanked 0 Times in 0 Posts

    Forwarding Emails with photos

    When my wife forwards an email to me with downloaded photos, the photos don't always make it. I get the text, but white rectangles are where the photos should be. We both use OL 2010 (non-Exchange). Some emails arrive correctly. What gives?
    HH

  2. #2
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,407
    Thanks
    447
    Thanked 405 Times in 377 Posts
    Is she forwarding links to the photos, or is she attaching actual photos?

    * If she is forwarding links rather than the actual photos, then maybe there is a server down somewhere which is preventing the pics from being available.

    * If she is attaching actual photos, then if the ones that don't make it are always the same picture format, then perhaps you don't have that picture format associated with any program in Windows. See if you can save the attachment, then open it outside of Outlook. If so, then you probably just need to associate that type of picture (jpg, bmp, etc) with a particular program.

    If the type of pic is, in fact, associated with a program in Windows, then try opening (then associating) the pic with a different program. For example, if the default is Windows Picture Manager, try Irfanview.

  3. #3
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Brookline, Massachusetts, USA
    Posts
    606
    Thanks
    17
    Thanked 0 Times in 0 Posts
    The photos were links in her original email, usually an ad. She had to "click here to download photos" in order to see them. If I right click on the white box in my copy I do not get that option, only Copy or Save as Picture. Looks like the link got lost.
    HH

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •