Just converted from WinXP/Office2010/Communicator2007 to Win7/Office2010/Communicator2007.
On the XP machine, incoming Communicator messages popped up a window with the message in it.
On the Win7 machine, incoming Communicator messages are minimized on the taskbar.

Between the minimized message and the wonderful new quiet sound schemes, I never see messages.
I was able to add a LOUD sound but cannot find any setting to make incoming messages open a normal window.

Any hints?