Results 1 to 9 of 9
  1. #1
    Lounger
    Join Date
    Feb 2013
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Documents opens up when I click on Windows Explorer from My Desktop

    When I click on Windows Explorer on My Desktop, Documents opens up instead of Explorer!! How do I fix this? Thank you.

  2. #2
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Try making a new shortcut to Documents and see how that works.
    "If You Are Reading This In English, Thank A VET"

  3. #3
    Lounger
    Join Date
    Feb 2013
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Documents opens up when I click on Windows Explorer from My Desktop XP

    Thank you for replying to my problem, maybe I didn't go to the right place in creating a new shortcut to Documents, went to My Computer and clicked on Documents creating a shortcut. It didn't work. I looked in Programs and don't have Documents listed anywhere but do have Windows Explorer listed, which seems strange to me.

    I just now went into Downloaded Programs on Windows Explorer and found two "damaged" files listed. Maybe this is the problem. I ran Malware and didn't make a difference. Should I delete these two damaged files? I'm not sure what to do.
    Last edited by sanang; 2013-03-02 at 02:10.

  4. #4
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Just go into the start menu and drag the documents folder to your desktop and it will make a shortcut there for you.
    "If You Are Reading This In English, Thank A VET"

  5. #5
    Lounger
    Join Date
    Feb 2013
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I did that and it didn't work, I think the damaged folders in Explorer is the problem. Thanks.

  6. #6
    Lounger
    Join Date
    Feb 2013
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Documents is the default in Windows Explorer so that is why Documents opens up when Windows Explorer is clicked on. I found out how to open Windows Explorer..I clicked on the C drive, then clicked on the Windows Explorer folder that was shown, right clicked on the folder and had the option in making it a shortcut and sent it to My Destop. Went to My Desktop, clicked on the Windows Explorer icon and Windows Explorer opened up. So..now I can click on Documents and it opens as Docments, I can click on Windows Explorer and Windows opens up, not Documents. The tech I called about this couldn't help me, he seemed puzzled as to what I wanted to do.

  7. #7
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Try Right Clicking the existing shortcut and check the Properties. You should see the present path as going to Documents. Try changing this path to the higher level you wish to open. Since this is just a shortcut, all you are doing is editing the path to what you wish it to be.

    The other way to open Windows Explorer is with the Win Key + E.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  8. #8
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Quote Originally Posted by Medico View Post
    Try Right Clicking the existing shortcut and check the Properties. You should see the present path as going to Documents. Try changing this path to the higher level you wish to open. Since this is just a shortcut, all you are doing is editing the path to what you wish it to be.
    He's already solved his problem

    Bruce

  9. #9
    Lounger
    Join Date
    Feb 2013
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you for your reply. I'm not understanding re "try changing this path to the higher level". Also when I hit the Win +E keys it takes me to "My Computer", not Windows Explorer as in the title bar. The only I am able to get Windows Explorer in the title bar as in showing I am in Windows and not My Documents is the way I described in my prior post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •