Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Brisbane, Queensland , Australia
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Language + keyboard problem

    I recently upgraded from win7 64bit Pro to win8 64bit pro. I'm in Australia. The default which was installed during the upgrade - English is UK with UK keyboard. I have found instead of the @ key printing @ it prints " there may be other substitutions. I found I can change the set up to English (United States) US keyboard or English (Australia) US keyboard this gives me the right keys. When I log off and on again the system reverts back to the default UK english with UK keyboard. What do I do to prevent this happening ? I can live with US English. Thanks in advance.

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    Brisbane, Queensland , Australia
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have solved the problem. It can be done through the registry or the easier method was to go to "Control Panel" then "Language" then "Change your language preferences" where the preferred language can be selected as well as the keyboard selected. The changes made are permanent. So I now have a permanent @ where it should be. I've only recently joined the Lounge and solved two problems already. Regards from Down Under

  3. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Glad you solved your problem and thanks for posting your solution.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •