Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Mar 2013
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Power options...

    My homebuilt computer (ASUS mb, 16 GB memory, 6-core chip) has a sort of problem. When I change the power options time-to-sleep, the monitor always follows what I have done but the computer doesn't. Any ideas how to fix this? Not real important but still...

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,580
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Please post a screenshot of where you are changing the settings.

    Joe

  3. #3
    New Lounger
    Join Date
    Mar 2013
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Power options screenshot...


  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,580
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Do you have the monitor set to turn off before the computer sleeps?

    Joe

  5. #5
    New Lounger
    Join Date
    Mar 2013
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Power option setting

    Right now I have them both set to 10 min. but I've tried other settings & it doesn't change. Should I set the monitor first or the computer first? Isn't science wonderful?

  6. #6
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,651
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Your network adapter may be keeping the system awake.

    Check it's properties in device manager.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •