Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    NYC
    Posts
    15
    Thanks
    1
    Thanked 1 Time in 1 Post

    Outlook 2007 tries to connect to Microsoft Exchange nonexistent server

    I am running Office 2007 on an xp home box.
    Last year I disconnected the box and put it the closet.
    I used to have three profiles on Outlook.
    One was to log onto a pop3 email and two others to a Microsoft Exchange server email.
    I no longer have access to the Exchange Server.
    Today I put the box back on line and tried to open the profile for the pop3 email and it keeps trying to connect to the Exchange server.
    I removed Outlook and reinstalled and it still tries to connect to the Exchange server.
    I can not access any Outlook functions.

    How do I eliminate whatever is trying to connect to the Exchange server and start fresh?

    Buy the way I am what many people would consider a geezer and a bit technology challenged but I do know more than most people my age so please try to keep the solutions a bit dumbed down or walk me through it step by step if possible.

    Thanks in advance.

    Double Tap

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Did you double check the other profiles to make sure you chose the correct one?

    Joe

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    NYC
    Posts
    15
    Thanks
    1
    Thanked 1 Time in 1 Post
    Of course

    I deleted outlook from Office and re-installed and there is only one profile and it tries to connect to Exchange Server when I try to use it.

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Have you tried Control Panel, Mail, E-mail Accounts?

    Bruce

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    NYC
    Posts
    15
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by BruceR View Post
    Have you tried Control Panel, Mail, E-mail Accounts?

    Bruce
    I will try that on Monday when I get back to my new office.
    However I would appreciate all suggestions so I can try until one works.

    Thanks

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •