Results 1 to 2 of 2
  1. #1
    4 Star Lounger
    Join Date
    May 2002
    Posts
    410
    Thanks
    1
    Thanked 0 Times in 0 Posts

    get incoming email back into Inbox

    Outlook 2007
    we just changed to a gmail server and I had to delete the old email account and make a new one. It works but now instead of my email coming into "inbox" under personal folders, it comes into the inbox under a new folder which has my email address as the header, not personal folders.

    As I have all sorts of project emails under the old "inbox", how do I direct the incoming mail to it? Do I have to move all the emails into the new one? If so, how do I get it to be arranged on the top in the left panel, rather than below "personal" and "archive" folders. I tried making a rule but it doesn't seem to work.

    Thanks.

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Go to: Tools > Account Settings > Email tab
    Click on your new Email account
    Click on the Change Folder button under "Selected Email account delivers new email to...."
    Select the desired delivery folder.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •