Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Mar 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Surface pro wireless connection problems

    Hello, I'm having a problem I thought I would throw out there and see if I get any bites. I am trying to connect to my schools wireless network. They have it set up so that when you connect it takes you to a website for you to log in and be authenticated. My problem I'm having is when I go to connect to the network it doesn't load the authentication webpage on my surfaces Internet browser. Now I have connected to an AT&T wireless network that follows a similar web authentication protocol. I guess my question is is there a setting I can change in my surfaces network settings that can make it automatically go to that webpage or do I need to talk to a network admin? Should I chalk it up to windows 8 being so new our network isn't set up allow connections from windows 8 machines yet? Any help would be greatly appreciated. Thanks

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,328
    Thanks
    1
    Thanked 589 Times in 526 Posts
    See the link to the Marvel driver in the post by daov at Surface Pro has limited connection.

    This appears to be a fairlly well known problem.

    Joe

  4. #3
    New Lounger
    Join Date
    Mar 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoeP517 View Post
    See the link to the Marvel driver in the post by daov at Surface Pro has limited connection.

    This appears to be a fairlly well known problem.

    Joe
    Joe I read the description of that problem and it doesn't seem to be the same as the issue I'm having. I don't have a problem finding wireless networks, I also don't have a problem (yet) staying connected to wireless networks that I can connect to. My issue is that When I go to connect to the network in question. It doesn't load a web page authentication form. That is typically where I enter my user name and password. The AT&T network I connected to had an option pop up asking me to load a webpage, I clicked that and it took me to the AT&T page and agreed to their terms and was able to connect. When I connect to my school network on my iPhone I get a webpage to pop up asking for user-name and password. When I do it on my Surface Pro, I don't get the option. I don't even get the option that I get with the AT&T hotspot to load the webpage for verification.

  5. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,574
    Thanks
    65
    Thanked 519 Times in 468 Posts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •