Page 1 of 2 12 LastLast
Results 1 to 15 of 22
  1. #1
    New Lounger
    Join Date
    Mar 2013
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Windows 7 starts by itself when connected to ethernet cable

    Greetings all,

    I am new to Windows Secrets Lounge and this is my first post:

    I have three PCs running windows 7 (a laptop running 7 pro 64bit, a desktop running pro 32bit and a desktop running 7 home premium 32bit). When these PCs are plugged into a Cat5 ethernet cable they wake up from sleep, hibernate and shutdown mode by themselves. I have tried to uncheck the "allow this device to wake the computer" checkbox in the device manager for the network adaptor of each computer but this has no effect.

    Can someone point me in the right direction as to how to troubleshoot this? My PCs running XP pro don't have this issue--it appears to be something about Windows 7. Perhaps there is something to be set in my router? I am running a Netgear WNDR4500.

    Thanks

  2. #2
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,405
    Thanks
    447
    Thanked 404 Times in 376 Posts
    After they have gone into hibernation and powered down, you should be able to wake them up by pressing the power button. Once you get them fully awake, disable hibernation:
    http://support.microsoft.com/kb/920730

    and sleep modes:
    http://www.newyorkcomputerhelp.com/b...puter-service/

  3. #3
    New Lounger
    Join Date
    Mar 2013
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the reply mrjimhelps

    A couple of thoughts:

    1. This accours even when shut down

    2. I do not want to disable hibernation or sleep if I can avoid it.

    3. It does not occur if I unplug the cat5 cable and it does not occur when using WIFI

    I am wanting to understand what causes this behavior if you have any other thoughts or leads that would be great

    Thanks again

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    There has got to be something coming in on that ethernet. I have a desktop with Win 7 connected full time to an ethernet cable that does not exhibit this phenomena. What type of router do you use? Could there be something set up on the router?
    Last edited by Medico; 2013-03-06 at 06:11.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. The Following User Says Thank You to Medico For This Useful Post:

    dangernovice (2013-03-05)

  6. #5
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,405
    Thanks
    447
    Thanked 404 Times in 376 Posts
    I've NEVER seen this problem in all my years of doing IT.

    I understand that you don't want to disable hibernation or sleep. But it would be really helpful in troubleshooting the problem, and in regaining the use of your computer, to disable them for now.

    If you can't figure out what is causing the problem, that may be your only way to be able to use your computer.

  7. #6
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,405
    Thanks
    447
    Thanked 404 Times in 376 Posts
    One thing that may clear up the problem is to completely shut down Windows, and then restart it, so that Windows can do some auto correction and cleanup. This will not happen if you go into hibernation or sleep mode. For this reason alone, you need to disable hibernation and sleep mode, in hopes that Windows may self-correct the problem. If it doesn't, at least you have your computer back.

  8. #7
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Quote Originally Posted by mrjimphelps View Post
    One thing that may clear up the problem is to completely shut down Windows, and then restart it, so that Windows can do some auto correction and cleanup. This will not happen if you go into hibernation or sleep mode. For this reason alone, you need to disable hibernation and sleep mode, in hopes that Windows may self-correct the problem. If it doesn't, at least you have your computer back.
    Wouldn't Restart or Shutdown be easier for that? I don't see why it's necessary to disable hibernation or sleep.

    It's not a case of the computer not being available when it should be, but being available when it shouldn't be.

    Bruce
    Last edited by BruceR; 2013-03-05 at 17:54.

  9. #8
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,405
    Thanks
    447
    Thanked 404 Times in 376 Posts
    Quote Originally Posted by BruceR View Post
    Wouldn't Restart or Shutdown be easier for that? I don't see why it's necessary to disable hibernation or sleep.

    It's not a case of the computer not being available when it should be, but being available when it shouldn't be.

    Bruce
    True, it would be easier, and it would accomplish the same self-correction, if he simply shuts down and restarts. But the machine seems out of control, going into hibernate mode all by itself. If he disables hibernate and sleep mode, he will temporarily get his computer back, and perhaps he can begin to see a pattern of what is going on.

  10. #9
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    He didn't say anything about going into hibernate mode other than by plan. His problem is waking up from hibernate unexpectedly.

    Jerry

  11. #10
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,335
    Thanks
    13
    Thanked 267 Times in 260 Posts
    You might also go into the device manager and in the properties for the hard wired network adapter you are using, see if the power management is checked to allow it to wake the computer. Disable it if it is checked. That covers sleep or hibernation but not full shutdown so if it really is shutting completely down, I don't know what that is unless a magic packet is being received and that has the power to cold boot.

    Oops I see you already tried that, do you also have the checkmark setting for the magic packet? You also might try disabling the adapter altogether reboot and then enable it again, update the adapter drivers if available, those sorts of things.
    Last edited by F.U.N. downtown; 2013-03-05 at 19:23.

  12. #11
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Quote Originally Posted by dangernovice View Post
    Thanks for the reply mrjimhelps

    A couple of thoughts:

    1. This accours even when shut down

    2. I do not want to disable hibernation or sleep if I can avoid it.

    3. It does not occur if I unplug the cat5 cable and it does not occur when using WIFI

    I am wanting to understand what causes this behavior if you have any other thoughts or leads that would be great

    Thanks again
    In my experience, the power settings for the network card were the cause for unexpected awakenings. These power settings depend on the drivers, so I would check if the drivers are the most recent and update them if they aren't.

  13. #12
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    One thing you could try is go to Control Panel > Power options > Change plan Settings > Change advanced power settings > Sleep > Allow Wake Timers > change to disable.

    Jerry

  14. The Following User Says Thank You to jwitalka For This Useful Post:

    dangernovice (2013-03-05)

  15. #13
    New Lounger
    Join Date
    Mar 2013
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Smile May have it solved

    My router (Netgear WNDR4500) had a firmware update available which I installed. Now, with this latest firmware update installed, two of my three windows 7 machines are behaving normally when shutdown and in hibernate modes. Let me see how things go over the next couple of days and then I will update. So far so good.

    Of course I am curious is to what may have been going on in the router that a firmware update may have solved??

  16. #14
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,760
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Many machines have a "Wake on LAN" setting in BIOS (a number of possible names for this feature) that can be enabled/disabled.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  17. #15
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I would suspect that Netgear was getting reports of this phenomena occurring and developed a firmware update to solve the problem. These type of problems along with security updates and feature updates are commonly fixed with firmware updates.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •