Results 1 to 5 of 5
  1. #1
    Lounger
    Join Date
    Feb 2011
    Posts
    28
    Thanks
    1
    Thanked 4 Times in 3 Posts

    Lounge Bug - Unable to save edited post

    The following message was sent to you via the Windows Secrets Lounge Contact Us form by arowland

    --------------------------------

    Cannot save edited post
    ----------------------------

    Trying to correct a typo in one of my posts: I click Edit Post and make the changes. I click Save (or any of the other buttons) and nothing happens. Same in Firefox and Internet Explorer.

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 930 Times in 851 Posts
    Moved from Contact Us Forum. May receive more exposure here.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,513
    Thanks
    1
    Thanked 613 Times in 549 Posts
    More information please.

    What OS? What service pack? Is it up-to-date with patches?
    What version of Firefox?
    What version of IE?

    Joe

  4. #4
    Lounger
    Join Date
    Feb 2011
    Posts
    28
    Thanks
    1
    Thanked 4 Times in 3 Posts

    Unable to save

    Win XP SP3 (32-bit)
    Firefox 18.0.2, Java disabled
    IE 7.0 (Java enabled)

    I keep the OS and FF pretty up to date, though this was before I applied this month's batch of Microsoft patches. I have now done so and upgraded to:
    FF 19.0.2
    IE 8.0.6001.18702CO

    ... and the problem has gone away, in FF at least. I am not even going to ask why. We will never know...

    Thanks.

  5. #5
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,261
    Thanks
    130
    Thanked 1,152 Times in 1,061 Posts
    Sometimes all you need is to copy the post, close the browser, open it, paste the copied contents and you are good to go. It's always very unlikely that such situations arise from forum code issues, it is almost certain that the browser is to blame and restarting will most often solve the issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •