Results 1 to 6 of 6

Thread: No Sound

  1. #1
    New Lounger
    Join Date
    Mar 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No Sound

    Hi all
    I have a Panasonic CF-52 Laptop (Core i5 - 2 GB ram - plenty of HDD space) that was running XP with no problems. I upgraded it to 7 Professional with a clean install. Everything is functional with the exception that I have no sound. I have checked all the usual places to ensure everything is enabled and have even had my work IT look at it and they are baffled. The weird thing is a couple of days ago I took it to a meeting and hooked up a projector and when i turned the laptop on, I heard the windows start up sound. When I shut it down after the mtg, I heard the exiting windows sound. I was very happy. Needless to say, I haven't heard a sound since. I think it may be taunting me. Any thoughts? Thanks

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Did you follow the steps at Windows 7 support and upgrade information?

    Joe

  3. #3
    New Lounger
    Join Date
    Mar 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Unfortunately, when I clicked on sound/setup, it said it wasn't compatible.

  4. #4
    2 Star Lounger
    Join Date
    Mar 2010
    Location
    Midwest USA
    Posts
    120
    Thanks
    2
    Thanked 2 Times in 2 Posts
    How did you hook up the projector? VGA port, or hdmi?

    I just fixed a desktop that had no sound because the default sound device was set to hdmi rather than 'speakers.'

  5. #5
    2 Star Lounger
    Join Date
    Mar 2002
    Location
    Waltham, MA, USA
    Posts
    160
    Thanks
    0
    Thanked 2 Times in 2 Posts
    There are several different places in software and hardware where sound can be set so it gets sent to La-La land, or turned off:

    * In the mixer -- loudspeaker icon in the taskbar -- click on it, then open up the mixer to see which inputs and outputs are recognized, and which are active. Each input and output will have a level indicator, so you can see whether anything is getting through that far.

    * In the sound dialog box in Control Panel, which establishes which devices are to be used.

    * In the driver for the audio device. A different operating system needs a different driver. The driver for many audio devices has an on-screen applet with settings, and these can turn recording on or off, and change the input and output devices in use. Often if you don't have the audio device's driver installed, Windows will install a default driver, but this will have limited features and may not make the connection you need, or work at all.

    * In the application you are running, which may have a volume control slider and muting for recording and playback.

    * Something may be plugged in, or not plugged in. Having something plugged into a headphone jack will mute internal speakers, etc. USB and HDMI audio outputs lead to further complications -- devices connected through these ports may have their own drivers -- but if properly installed, these should show up in the sound applet in Control Panel.

    Sometimes software settings interact -- for example, I found that some Pinnacle Studio video editing software versions would mute sound in the mixer, without my having ever opened the mixer.

    Yes, it's a mess, it isn't well integrated but it is usually possible to trace the problem.

  6. #6
    2 Star Lounger
    Join Date
    Mar 2002
    Location
    Waltham, MA, USA
    Posts
    160
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Based on your description of how sound worked through the projector, the problem is very likely in the routing either in Sounds in Control panel or in the driver applet for the internal audio device. John-O's answer would pint to a solution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •