Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2010
    Location
    Michigan
    Posts
    384
    Thanks
    1
    Thanked 4 Times in 4 Posts

    Help-- new laptop does not seem to recognize my printer, or...?

    I am having a problem getting my brand new HP Windows-7 Pro computer to recognize my printer.

    I have a desktop in the basement. My modem and router are connected to it. My printer is a fabulous vintage Epson Color Stylus 600. I've had it for about 10 years and it works great (refused to die!).

    It is connected to my desktop (LPT1, the parallel port).

    I have 3 other laptops. Two run XP and the third runs W7. All of them have no problems printing, utilizing my network and the Epson Printer.

    Okay, my new computer recognized the network and I was able to have it join the network. It can find all my shared files with no problem. I then selected Add a Printer. I specified via LPT1. I was able to find the driver for my Epson. Everything seemed to work well and the Epson is listed on the new computer as my default printer. But when I try to print to it, it says Printing... and then Print Error. The printer itself does nothing. I suspect I am missing some very simple thing.

    When I check Network Sharing, it shows that my computer is connected to my network.

    Any ideas on how to proceed?

    Mel

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,435
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Mel,

    If you specify LPT1 it expects the printer to be connected to that computer. You need to specify that you are setting up a Networked Printer. Let the wizard find the printer and load the drivers. HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    3 Star Lounger
    Join Date
    Jan 2010
    Location
    Michigan
    Posts
    384
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Geek. That did it. Thank you very much

    Mel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •