Results 1 to 12 of 12
  1. #1
    5 Star Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,075
    Thanks
    25
    Thanked 2 Times in 2 Posts

    How to get rid of a Google Plus webpage that keeps opening

    New tabs keep opening on my laptop when I'm online with Firefox. They are blank except for a tiny item in the top left corner. When enlarged, it is a Google + icon and an empty call out beside it.

    I can't figure out how to get rid of it. I don't think I signed up for Google Plus, but do have iGoogle as our home page on both PC and laptop. This never happens on the PC.

    Anything I could find via Search on line would have disabled iGoogle, which I don't want to do. Is there some way to stop these tabs from opening without deleting Google info that should be kept?

    Any suggestions gratefully accepted!!

    Linda

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Star Lounger Wiley's Avatar
    Join Date
    Mar 2013
    Location
    St. Louis, MO
    Posts
    56
    Thanks
    1
    Thanked 8 Times in 8 Posts
    I would install AutoRuns (free software) and run it. you can disable anything you don't want running by unchecking the box.
    Also would install WinPatrol (free version) and look under the I.E. helper tab (it's actually browser helper objects, not just I.E.) to see if the Google+ is listed and then disable it. Winpatrol also has HiJackThis which is just like Autoruns.
    Did you look at Firefox settings?
    i also very surprised that you haven't had any responses to your post.

  4. #3
    5 Star Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,075
    Thanks
    25
    Thanked 2 Times in 2 Posts
    Thanks for the suggestions. I think I did check Firefox settings, but will do so again, just in case. If that doesn't help, will try the programs you suggested and post back with results.

    I agree it is odd that this post hasn't been answered: maybe most Loungers don't know how to fix it either! It sure seems to happen to lots of people from what my Google research attempts showed up! Google is great, but sometimes its reach is a tad frightening!!

    I appreciate your suggestions.

    Linda

    P.S. Love your user name and icon!

  5. #4
    2 Star Lounger
    Join Date
    Feb 2010
    Location
    Coon Rapids, Mn
    Posts
    127
    Thanks
    12
    Thanked 1 Time in 1 Post
    I'm surprised too. I have a related FF question. Maybe two. For some reason, since version 18, FF will occasionally open like 6 tabs of my email, on its own, and I have to click and close each. I am in my email, but it happens so infrequently, but 2 to 3 times a week, that I can't pinpoint any cause for it. And it never does it with anything else.

    Second question, off topic a bit, but FF with versions prior to 17.0.2, if you made a mistake in something and accidentally went forward a page, you could back arrow and your original page was still there, saved my bacon a couple times, but since version 18 that feature no longer works, I did send them a note about it and in 18.0.1 it came back then, disappeared forever. Any ideas about a setting that might recover that feature?

  6. #5
    Star Lounger Wiley's Avatar
    Join Date
    Mar 2013
    Location
    St. Louis, MO
    Posts
    56
    Thanks
    1
    Thanked 8 Times in 8 Posts
    Sorry, i can't help with the firefox questions, i'm not a user of that browser.
    Gee, i wonder what happened to all the people that always tells the I.E. people how great Firefox is?
    seems like when you have a question about the "greatest" browser in the world they all disappear.

    but as a PC guy i would do the standard clean up procedures.
    click on my computer, right click on the C: drive, click on properties, under the general tab, do the disk clean up, then under the tools tab defrag the drive(even if it says it doesn't need it)
    and then i would right click on the start button, click on explorer,
    locate the prefetch folder and delete all the files in it (not the folder, just the files) and then immediately reboot the system. the system will populate the prefetch folder the next time you start the system.

    a defrag can sometimes stop weird things that are happening on PCs where nothing else seems to work.
    above all don't believe Bill Gates when he says you can keep your system running and never have to shut it down.
    a reboot clears 'left over junk' out of the RAM.
    Last edited by Wiley; 2013-04-04 at 15:33. Reason: missed a step

  7. The Following User Says Thank You to Wiley For This Useful Post:

    Jagworld (2013-04-06)

  8. #6
    Star Lounger Wiley's Avatar
    Join Date
    Mar 2013
    Location
    St. Louis, MO
    Posts
    56
    Thanks
    1
    Thanked 8 Times in 8 Posts
    genej313
    asked your question of a Firefox user here at the plant.
    he said if you left click and hold the left button down on the mouse over the address bar then the history of the sites that you surfed will pop up in a couple of seconds, it does that instead of the back button.

  9. #7
    5 Star Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,075
    Thanks
    25
    Thanked 2 Times in 2 Posts
    You may be a New Lounger but you're sure not a new user! Great tips for all Firefox users. Also helpful reminder about ways to clean "junk" that does accumulate to stop weird things from happening. Once again, more learning from "Windows Secrets University"! Thanks.

    Linda

  10. #8
    Lounge VIP bobprimak's Avatar
    Join Date
    Feb 2009
    Location
    Hinsdale, IL, USA
    Posts
    2,306
    Thanks
    138
    Thanked 113 Times in 97 Posts
    Just to make clear, when you set iGoogle as your Home Page in any browser, this is the page which will come up every time the browser launches. iGoogle is a sign-in page with a Social login. When you log in, you are logging in to all of Google's services to which you are subscribed, including Google+. Every Google Account by default gets assigned a Google+ account. Until you actually set up Google+, that page may be blank or a default sign-up page. In any event, the behavior noted is a result of setting iGoogle as your Home Page, and nothing more.

    Google is trying to get users off the iGoogle Home Page and onto another style of their Home Page which presents all the Google Apps (incluging GMail and Google+) as Apps on a plain background. Logging in is optional, but no one App (e.g., Search) is open by default in the new layout.
    -- Bob Primak --

  11. #9
    5 Star Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,075
    Thanks
    25
    Thanked 2 Times in 2 Posts
    Aha! Yes, that makes sense. Hadn't had time to try the suggested programs so glad I read this advice first. Sounds like a simpler way to start.

    Not sure why it happens on only my laptop and not on the PC - both use iGoogle. I'll try going in and getting rid of Google+ on laptop to see what happens. Perhaps I inadvertently let it "in" when I was resetting iGoogle (which is becoming very frustrating with Google's decision to enforce signing in. I have used a personalized iGoogle page for ages and like its appearance. It's always frustrating for users when a company decides to get rid of a favorite item!

    Once I get this tried, will post back with results.

    Linda

  12. #10
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,731
    Thanks
    67
    Thanked 543 Times in 491 Posts
    Recognize that Google is killing igoogle this November.

    Jerry

  13. #11
    5 Star Lounger
    Join Date
    Sep 2002
    Location
    Naples, Florida, USA
    Posts
    1,075
    Thanks
    25
    Thanked 2 Times in 2 Posts
    Yes, they are ... as they remind me each time I open my Home page! Sigh! Between now and then, I'll likely come back to the Lounge to seek help making my new Home page look like my current iGoogle one!

    Linda

  14. #12
    New Lounger
    Join Date
    Apr 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm using Firefox v.20.0.1, and the back arrow is there and active, just like it's been since the beginning.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •