Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1
    Lounger OneDave's Avatar
    Join Date
    Dec 2009
    Location
    Fort Collins, Colorado
    Posts
    44
    Thanks
    12
    Thanked 1 Time in 1 Post

    Question Persistent Outlook "Enter Network Password" Error

    Need some advanced help, please.

    The message that appears when an Outlook client is open is similar to:
    ________________________________
    Enter Network Password
    Server: smtp.yahoo.com (sometimes it says pop.yahoo.com)
    Username: [my user's yahoo address]@yahoo.com
    Password: **************
    [ ] Save this password in your password list
    [OK] [Cancel]
    ______________________________________

    I have researched this issue for a couple of years, with no good explanation, and no solution. This error happens with multiple different POP email accounts on multiple different POP email providers (Yahoo, Gmail, etc.) when connected to the internet via multiple different ISPs (Comcast, CenturyLink), using different versions of Windows (XP, Vista, 7, and now 8), and different versions of Outlook (mostly 2007, 2010). I have tried various different account definitions for the POP accounts within Outlook (server names, ports, security settings suggested by the POP mail providers). I have also made different profiles in these Outlook versions and profiles that contain only one POP account). Best of all, the error is not consistent! Some days, users report no problems. Some days, it's like a bulldog that won't go away.

    I have contacted the POP mail providers Google and yahoo. I have contacted 2 ISPs (Comcast and CenturyLink). I have reinstalled Outlook clients on various computers. I have verified that the login user names and passwords work well when directly logging in to the POP email accounts via browsers.

    I wonder if any advanced Outlook masters on our forum would analyze this issue and document an explanation for why it happens and where members should focus their attention? Perhaps a thorough diagnostic approach? There are many, many posts about this problem in lots of different forums, but I have never seen a definitive explanation or suggestions for cures. Who is up for this challenge? From what I've researched, one could become famous for addressing this!

    Dave

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    I've encountered this dating back to Outlook 2003. In 2006, I came across this:
    https://groups.google.com/forum/?hl=...B1-25-false%5D

    Which leads here:
    http://www.slipstick.com/exchange/di...network-popups

    I can't exactly recall now if unchecking ""Show Network Warnings" does the trick (it's the equivalent of the Netwarn reg change), but give it a try.

    The reason it happens, bad programming aside (surely over the last decade MS could have devised a slightly more elegant approach than putting up a dialog box that interrupts whatever you're doing), is simply that once in a while your POP3 (or whatever) server isn't 100% there. If that coincides with when Outlook polls for mail, up goes the dialog box. I just revisited this today after a spate of connectivity issues, and this all came flooding back to me. I'm on an install where I never implemented the above change(s). I'm using Outlook 2013 now, which incredibly still acts this way by default.

  3. #3
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    Sounds like a mismatch on the password between what is on the network and what Outlook has, which corresponds with what rseiler said. If you have temporarily lost your connection (i.e. if the server isn't available), then it makes sense that it would see it as a password mismatch.

    If this is the case, then supress the warnings. There's nothing else you can do.

  4. #4
    Lounger OneDave's Avatar
    Join Date
    Dec 2009
    Location
    Fort Collins, Colorado
    Posts
    44
    Thanks
    12
    Thanked 1 Time in 1 Post
    Thanks for the suggestions. The issue I am having is not a balloon pop-up from the task bar. It's a pop-up that comes on top of any window at any time. It seems that the cited articles refer to the former, not the latter.

    What I have implemented is to disable send/receive for those accounts. That makes the pop-ups go away, but then the email interface to Outlook is silent, too. Emails on the offending account are neither sent nor received. I rigged up a manual send/receive button for those PCs, but the users rarely press them. Far from ideal.

    Any other ideas? I've researched this for years, and NOBODY has solved it...

    Thanks,
    Dave

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    I don't know why that one screenshot shows a balloon popup, since I don't even recall seeing one of those from Outlook, but it's apparently one of multiple ways that Outlook annoys. Unchecking "Show Network Warnings" on the tray (or flipping the Netwarn registry item) should suppress the in-your-face "Enter Network Password" dialog.

    Update for Outlook 2013: As I'm finding right now when Hotmail services are down, unchecking that box does not work for this particular dialog.
    Last edited by rseiler; 2013-08-14 at 10:12.

  6. #6
    New Lounger
    Join Date
    Oct 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by rseiler View Post
    I don't know why that one screenshot shows a balloon popup, since I don't even recall seeing one of those from Outlook, but it's apparently one of multiple ways that Outlook annoys. Unchecking "Show Network Warnings" on the tray (or flipping the Netwarn registry item) should suppress the in-your-face "Enter Network Password" dialog.

    Update for Outlook 2013: As I'm finding right now when Hotmail services are down, unchecking that box does not work for this particular dialog.
    I am so glad that I found this forum. This problem is driving me nuts. I have Yahoo Mail and Outlook 2010. Every few minutes, a dialog box pops up in the middle of the screen and asks me to confirm my password. The top of the box says Internet Mail. My computer guru has not been able to figure out a fix. I have logged into the Yahoo webmail home page and logged out again hoping that this would fix the issue to no avail.

    Does anyone have any permanent solutions? Driving me nuts.

  7. #7
    New Lounger
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    This is a better link than the one I gave before. There are some Yahoo-specific things that you can try.
    http://www.slipstick.com/problems/th...assword-dialog

  8. #8
    New Lounger
    Join Date
    Oct 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi...thanks for the quick reply. I actually stumbled upon that link before I came here. I did all of the suggested tricks and the box keeps popping up.

  9. #9
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,397 Times in 1,220 Posts
    Maybe this can be of help: http://support.microsoft.com/?id=290684

    I get the dialog, a few times, but it usually means server side issues. I just dismiss the dialog and eventually the server issues are sorted and everything works fine.
    Rui
    -------
    R4

  10. #10
    New Lounger
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    For some, perhaps, but I think in almost all cases of people reporting this, the PW is retained. When it's not, it's a different though similar issue.

    Yes, for me too it's indicative of server-side issues, and if it only happened when the server had real problems (extremely rarely) that would be one thing, but there are some weeks where I see this 5 or 10 times, far too often to reflect any real server problems, so apparently Outlook is set too sensitively for the real world--any little hiccup will set it off, which is a problem when there's no way to disable.

    @Columbusnyc, I didn't notice your post there, sorry, but do read the comments as well. Since you're getting it every "few" minutes, that should mean that you have the polling interval on less than 10 mins, which is not recommended.

    And you're absolutely sure that you don't have anything else polling the same POP3 account?

    Here's something else to try: If in Outlook you uncheck polling for Yahoo (that's important) and setup polling (as a test) for Gmail or Hotmail, does the problem go away?

  11. #11
    New Lounger
    Join Date
    Oct 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the polling set for 1 minute - which is how I always have had it set. I can try setting it to 10 minutes and see if that helps. I have other devices which are polling the same Yahoo account - but they are the same devices which I have always had polling it. In other words, I have not made any changes at all to my set up.

    I suspect that Yahoo has made some internal changes, perhaps related to the rollout of their new iOS and Android apps, which has set this off. Every year or so, I have the exact same problem and it eventually goes away. My computer guru tried the Registry change which was recommended in one of the Microsoft articles to no avail. So far, the only way that I can get the damned box to stop reappearing is to shut off the automatic Send/Receive function and to manually check for messages whenever my cell phone indicates that I have email. It just seems nuts to do it this way.

  12. #12
    New Lounger
    Join Date
    Oct 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    UPDATE: Even with the polling set for 10 minutes, the dialog box continues to appear.

  13. #13
    New Lounger
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yes, it will (that's how I have it), but at least it won't appear every few minutes. It should now happen rarely--unless you still have those other devices polling concurrently, then it'll probably be more frequent than that.

    I can't explain why this seems to be seasonal for you, but since you can't control that, you can at least lessen the effect.

    I'm glad you posted, since it reminded me to check back with the link in msg #7. I found there that POP3 does have a timeout setting, on the last tab in "More settings" when you're looking at the details for a given account. I bumped that up to 10 mins (not to be confused with the polling interval) in the hope that will be more than enough time for whatever "problem" causes this to go away. It defaults to 1 minute. Try setting this, too, to see if it helps. I'm hoping that it does.

  14. #14
    New Lounger
    Join Date
    Oct 2013
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    UPDATE: So far, nothing has worked to slow down the presence of the dialog box. The only way to get rid of it is for me to completely turnoff Send/Receive and to manually check emails after my cell phone indicates that I have email. Since I receive 100+ emails/daily, this is a huge pain. I may have to finally switch out of Yahoo mail and set up my own server in order for this to stop.

  15. #15
    New Lounger
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    0
    Thanked 1 Time in 1 Post
    You could just forward mail from Yahoo to Gmail/Hotmail and poll that instead.

    I definitely don't understand how going from 1-minute polling to 10-minute polling doesn't slow down the dialog, since that by definition makes no sense whatsoever. You're not polling but once every 10 minutes, therefore it's impossible to get more than one every 10 minutes (at the very worst), where before you were getting them ever "few" minutes.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •