Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Santa Monica, CA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IE10 & Outlook 2010 don't get along

    Last Saturday Windows Update updated IE9 to IE10 on my computer. The next day when I opened Outlook to read my email, no pictures would download. There was just a little message stating that if I had trouble reading the email, I should open it in a browser.

    I'm running Windows 7-64 bit and Outlook 2010 32 bit. All updates had been applied. I searched this forum to find a solution, but none that I looked out solved the problem. I did find a mention via a Google search that Outlook used IE to handle pictures. Out of desperation I uninstalled the IE 10 update and reverted to IE9. Now pictures are being downloaded when I read my email in Outlook.

    I hope this may help others who have a similar problem.

    Roger.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,577
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    I've not had anyone complain about this yet. we have a mixture of 32-bit & 64-bit Windows 7 with Outlook 2010.

    Did IE10 work otherwise for you?
    Did you try to reset IE10?
    Did you check out Internet images not being downloaded in emails?

    Joe

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Santa Monica, CA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Joe,

    Did IE10 work otherwise for you?
    Yes, but I use Firefox.
    Did you try to reset IE10?
    No
    Did you check out Internet images not being downloaded in emails?
    Yes, but it didn't change anything.
    Roger.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •