Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Mar 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook 2010 new e-mails arrive as opened

    Using Windows 7 & Outlook 2010, all my new e-mails arrive marked as “read” when they are received when Outlook is running. When Outlook is running, new e-mails are marked “unread” like they’re supposed to. I have no rules and no reading pane options are set. I have this problem on 2 computers, both running Windows 7, but 1 has I.E. 9 and the other has I.E. 10; both have the same problem. I have no other devices intercepting my e-mail and I have no reason to suspect my ISP settings are off. This problem did, however, begin after I installed I.E. 10 on my desktop computer. Any thoughts?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    I'm guessing that one of the two conditions is supposed to be when Outlook is NOT running. Which one?

    Joe

  3. #3
    New Lounger
    Join Date
    Mar 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Historically, when I opened Outlook, any new e-mails would show as "unread", with the yellow closed envelope icon. When a new e-mail arrived, while Outlook was running minimized, a new e-mail would also appear with the yellow unopened envelope icon. Now, the yellow unread open envelope only occurs when new e-mail arrives when outlook is running, when it is closed, new e-mail that arrives receives the opened mail icon. I'm asking if I can get both conditions (running and not running) to show an unopened envelope icon when new e-mail is received. This is how Outlook has historically worked for me in the 13 years I have been using one form or another of Outlook.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •