Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Mar 2013
    Thanked 0 Times in 0 Posts

    windows 7 . wifi problem. microsoft virtual adaptor not working.


    Only had this laptop for about two months now. vaio VPCEE3E0E.
    Wifi was working fine until last update (windows), now I've suddenly lost my wifi capability.
    I have the following network adaptors:

    Atheros AR9285 wireless network adaptor.
    Microsoft virtual wifi miniport adaptor
    realtek PCIe GBE family controller.

    I have run the wireless troubleshooter.
    I have updated all drivers. the problem seems to rest with the Microsoft virtual wifi adaptor. (Microsoft says it does not recognise it and that the license is unknown?)

    I am new to windows so have no idea what to do now.
    Hoping that someone out thgere can help....please?

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    California & Arizona
    Thanked 608 Times in 556 Posts
    Try removing the last Windows Update(s).
    You might also try removing or disabling the troublesome adaptor from device manager and then restart the computer.
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts