Results 1 to 13 of 13
  1. #1
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,258
    Thanks
    191
    Thanked 9 Times in 9 Posts

    Start 8 & Modern Mix problem

    I installed Start 8 and Modern Mix in Windows 8, but now if I go to the Windows Store and click any of the apps listed, for example Mail, as soon as I click on the app window it disappears, so I cannot update it. Stardock have not come up with an answer to the problem. Can anyone explain how I can sort this out, short of uninstalling Start 8 and Modern Mix and going back to Classic Shell?

    Advice would be appreciated.

    Thanks and regards, Roy
    OS Triple Boot Win 7 Pro 64 Bit-SP1 with IE11, Win 8.1 Pro 64 Bit with IE11 & Windows 10 TP (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,655
    Thanks
    2
    Thanked 635 Times in 568 Posts
    Has Stardock suggested anything to try?
    What have you tried?
    Is Windows 8 up-to-date with patches?
    What Windows 8 SKU do you have (Windows 8 or Windows 8 Pro)?
    What other changes/customizations have you made?

    Joe

  3. #3
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,258
    Thanks
    191
    Thanked 9 Times in 9 Posts
    Stardock suggested changing the display-custom size -to 100%, and running sfc /scannow as an administrator (no violations were found), but that made no difference. I tried uninstalling/reinstalling the Stardock programs, which made no difference either. Windows 8 is completely up to date with patches.

    I have Windows 8 Pro 64 bit.

    I can't think of any customisations I have made in Windows 8, other than to show file extensions and hidden files.

    Do you have any other ideas?
    OS Triple Boot Win 7 Pro 64 Bit-SP1 with IE11, Win 8.1 Pro 64 Bit with IE11 & Windows 10 TP (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,655
    Thanks
    2
    Thanked 635 Times in 568 Posts
    Did the store work properly when you uninstalled the products?

    Joe

  5. #5
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,258
    Thanks
    191
    Thanked 9 Times in 9 Posts
    Joe, no the store didn't work properly when I uninstalled the Stardock products. I have now installed Classic Shell, but still get the same behaviour, namely if I click the store tile, or any tile except desktop, the app window disappears.
    OS Triple Boot Win 7 Pro 64 Bit-SP1 with IE11, Win 8.1 Pro 64 Bit with IE11 & Windows 10 TP (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  6. #6
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,258
    Thanks
    191
    Thanked 9 Times in 9 Posts
    I uninstalled Classic Shell and then, at Stardock's suggestion, installed an updated version of Start 8, but still have the same problem. Does anyone have any idea as to how to resolve the problem?
    OS Triple Boot Win 7 Pro 64 Bit-SP1 with IE11, Win 8.1 Pro 64 Bit with IE11 & Windows 10 TP (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  7. #7
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,911
    Thanks
    91
    Thanked 355 Times in 319 Posts
    Try the Apps Troubleshooter (link in final paragraph): What to do if you have problems with an app

    Bruce

  8. #8
    4 Star Lounger
    Join Date
    Dec 2009
    Location
    Fishkill, New York, USA
    Posts
    411
    Thanks
    93
    Thanked 35 Times in 31 Posts
    Shot in the dark. Check out link below:
    http://windowssecrets.com/forums/sho...719#post896719

    Rich

  9. #9
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,258
    Thanks
    191
    Thanked 9 Times in 9 Posts
    Hi Rich,

    I will try the methods mentioned in your link, and will let you know the result.
    OS Triple Boot Win 7 Pro 64 Bit-SP1 with IE11, Win 8.1 Pro 64 Bit with IE11 & Windows 10 TP (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  10. #10
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,258
    Thanks
    191
    Thanked 9 Times in 9 Posts
    Hi Rich, I tried those methods but they didn't fix the problem.
    OS Triple Boot Win 7 Pro 64 Bit-SP1 with IE11, Win 8.1 Pro 64 Bit with IE11 & Windows 10 TP (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  11. #11
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,655
    Thanks
    2
    Thanked 635 Times in 568 Posts
    See if How To Refresh Or Reset Your Windows 8 PC makes sense to try.

    Joe

  12. #12
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,988
    Thanks
    71
    Thanked 573 Times in 519 Posts
    Quote Originally Posted by JoeP517 View Post
    See if How To Refresh Or Reset Your Windows 8 PC makes sense to try.

    Joe
    Just be aware that you will have to reinstall all your desktop applications if you use either of these options.

    Jerry

  13. #13
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,258
    Thanks
    191
    Thanked 9 Times in 9 Posts
    I created a new User Account as a Local Account (Standard Account), signed in to that using my Windows Live ID, then reinstalled Start 8 and Modern Mix, and that cured the problem.

    Thanks to everyone who replied.
    OS Triple Boot Win 7 Pro 64 Bit-SP1 with IE11, Win 8.1 Pro 64 Bit with IE11 & Windows 10 TP (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •