Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    Bismarck, ND, USA
    Posts
    451
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Row of Blank Labels (2000 SR1)

    On a database converted from 97, using an Epson printer, when using the Label Wizard to create Avery 5160 labels, the last row of labels is always left blank. This occurs on label reports converted from the previous version and new ones.

    Any suggestions will be appreciated.
    egghead

  2. #2
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    560
    Thanks
    17
    Thanked 2 Times in 2 Posts

    Re: Row of Blank Labels (2000 SR1)

    I'm not writing because I have a solution, only to commiserate. I have this exact same problem, same program, same printer and it happened only yesterday. Mine was a database converted from A2000 to A97, but I think it is a printer problem, more than an Access problem. The bottom margin on the page setup could not be reduced below .55". I tried setting it to .5" and it wouldn't let me. If anybody has a soution, I could sure save a lot of labels. Thanks.

  3. #3
    Gold Lounger
    Join Date
    Jun 2001
    Location
    Crystal Beach, FL, Florida, USA
    Posts
    3,436
    Thanks
    1
    Thanked 34 Times in 34 Posts

    Re: Row of Blank Labels (2000 SR1)

    The problem is the minimum bottom margin of your printer. Allowing for 1/2" of top margin and 1" labels, the 10th row will end at 10.5". However, the .55" bottom margin means the last row won't fit! To fix, go into Page Setup. Set your label height to .95", and set a .05" row spacing (you may have to play with settings a bit). In this way, the last row will fit before the margin (Access "allows" the spacing to be in the bottom margin).
    Mark Liquorman
    See my website for Tips & Downloads and for my Liquorman Utilities.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •