Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Apr 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Dell Windows 7 stopped accessing the Internet

    Hi
    I am stumped. I have a Dell Optiplex 380 that worked perfectly for a very long time and yesterday, it lost connectivity with the internet. It shows the network adapter is working properly and I have also deleted the drivers for it and let Windows reinstall them> I have made sure that Windows firewall is turned off and I even uninstalled the AVG Suite, but can not get a connection. Can someone point me in the direction of a fix. I just can't figure it out.

    Thanks very much!

  2. #2
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,407
    Thanks
    447
    Thanked 405 Times in 377 Posts
    Can you get to any websites?

    What if you try a different browser?

    Try booting to Safe Mode with Networking and accessing the internet from there.

    Take the computer to another location and try the other location's internet service, to see if maybe there is a problem with yours.

  3. #3
    New Lounger
    Join Date
    Apr 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No websites at all.
    No other browser loaded and can not download. Programs will not update because of connection.
    Booted in safe mode with networking and no connection in safe mode.
    Moved the computer and still no connection.

    Thanks for the reply.

  4. #4
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,436
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    Majesticman,

    You might try rebuilding the IP Stack using this Microsoft Fix-it. HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  5. #5
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,407
    Thanks
    447
    Thanked 405 Times in 377 Posts
    Try downloading another browser, say Firefox, from another computer. Then bring the CD, flash drive, etc, to the computer in question, and install Firefox from the CD.

    You may be able to browse with Firefox once you have done that.

    There have been several instances where people have lost their ability to browse using their current browser, but a different browser allows you to browse.

    This is how I got on-line on a friend's computer who had that problem.

  6. #6
    New Lounger
    Join Date
    Apr 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First, I loaded Firefox on to the computer and it still was not able to connect.
    I have a question. This computer came from a home and connected to the internet via Frontiernet. In looking at the Lan details, I see an IP address that Frontiernet must use. I have this same computer connected here at work and it should show a DHCP assigned IP address, but it still shows the original IP address. In the details, it does say that DHCP is enabled, but it is not showing an assignable IP address. Where do I go in Windows 7 to see DHCP or where can I assign an IP address from my range to see if it will connect that way. I can not find it anywhere.

    Thanks again for your patience.

  7. #7
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,407
    Thanks
    447
    Thanked 405 Times in 377 Posts
    Go into the IP settings for the network adapter and tell it to "Obtain an IP address automatically". Don't specify one, because the one that is already specified is probably not compatible with your network.

  8. #8
    New Lounger
    Join Date
    Mar 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    go to the command prompt and type, ipconfig /release, then type ipconfig /renew. If that doesn't work then reset your modem and router. Let the modem cycle all the way through, then allow your router to cycle all the way through. Then check your connection.

  9. #9
    New Lounger
    Join Date
    Apr 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks. I will try it in the morning.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •