Results 1 to 6 of 6
  1. #1
    2 Star Lounger
    Join Date
    Dec 2011
    Posts
    134
    Thanks
    5
    Thanked 1 Time in 1 Post

    IMAP occasionally not syncing

    For the last couple of weeks, after Outlook Express has been sitting idle for a while and I come back to it and click on a folder that is not open at the moment, I've been getting this message:

    Could not select 'Inbox' on the IMAP server. You might try refreshing your folder list to synchronize with the IMAP server.

    Details: This IMAP command could not be sent to the server before the connection was terminated.

    Configuration:
    Account: v**** imap
    Server: imap.gmail.com
    User name: v****
    Protocol: IMAP
    Port: 993
    Secure(SSL): 1
    Code: 800ccc0f

    I have to click OK before it will proceed, then everything is fine until the next time.

    I tried refreshing the IMAP folders and, unsurprisingly, that didn't help. There have been no changes to my system (XP SP3) or settings of OE (OE 6) during this time. Can anyone tell me how to correct this problem?

    Thanks,
    Ellen

  2. #2
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,407
    Thanks
    447
    Thanked 405 Times in 377 Posts
    One solution I found indicated that it may be that your antivirus is scanning your incoming and outgoing email and therefore it is somehow interfering with Outlook Express:

    http://www.geekstogo.com/forum/topic...ook-express-6/

    The "solution", therefore, would be to disable email scanning in your antivirus program.

    I would try temporarily disabling email scanning, to see if that fixes it. You will then have an idea of what is causing the issue.

    My email provider told me that I don't need email scanning, because they do it.

  3. #3
    2 Star Lounger
    Join Date
    Dec 2011
    Posts
    134
    Thanks
    5
    Thanked 1 Time in 1 Post
    Thanks, I will try that and report back.

  4. #4
    2 Star Lounger
    Join Date
    Dec 2011
    Posts
    134
    Thanks
    5
    Thanked 1 Time in 1 Post
    Disabling e-mail protection partially solved the problem in that it was happening less frequently, but after a very long period of not being used, I would still get the message.

    Then I thought there must be some way to increase the length of time before the connection times out, and indeed there was. It was under Accounts > Properties > Advanced > Server Timeouts. I increased the length of time from one minute to 2 1/2 minutes. That helped a lot, but not entirely.*

    Is it possible that Google (this is a gmail account) is having some slowdown of its servers lately? In my experience, such a thing is not impossible. I really would like to resolve this problem, because it is becoming annoying.

    Thanks,
    Ellen

    *Update: Actually, it is not helping very much now.
    Last edited by decibelle; 2013-04-06 at 10:15.

  5. #5
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,407
    Thanks
    447
    Thanked 405 Times in 377 Posts
    My guess is that there may be a problem on Google's end. However, if there were a problem with Google, we'd likely hear a lot more than what we're currently hearing.

    How fast is your internet service? If your internet service is slow, that may explain it. Go to speedtest.net and run a test, to see how fast your service is.

  6. #6
    2 Star Lounger
    Join Date
    Dec 2011
    Posts
    134
    Thanks
    5
    Thanked 1 Time in 1 Post
    17.1. mbps download speed at the moment, often faster. Don't think that's the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •