Results 1 to 1 of 1
  1. #1
    3 Star Lounger
    Join Date
    Dec 2009
    Location
    Bozeman, MT
    Posts
    246
    Thanks
    2
    Thanked 1 Time in 1 Post

    Good site returning 404 Error

    Win 8x64, desktop using cable modem run through router (i.e., not wireless). Since sometime in April, the website http://www.frombar.com/ (or www.sportlemon.tv) has been returning a 404 "page not found" error on everything but the home page. That is, I get the error in the screenshot clicking on a tab up top or a link down below. The result is, as the screenshot shows, a redirect back to the site's home page. I know it actually works from four checks: 1) it works on my laptop, wireless via the router; 2) a google search turns up no reported site problems, and it would; 3) my ISP tech has no problem, and 4) I can get the same site's streams in other ways, such as via http://sportlemon.in/.

    As possible fixes, I tried turning off my anti-malware apps, Comodo Internet Security and SAS Pro, but neither had an effect (my laptop also has both). I also tried physically bypassing the router, again with no help. I've posted this here because I mainly use Opera 12.15, but I've also tried Waterfox 18 and IE10. Prior to this starting in April, I've never had problem with the site or its predecessors.

    Any ideas? Thanks,
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •