Results 1 to 2 of 2
  1. #1
    5 Star Lounger
    Join Date
    May 2003
    Location
    Sterling Heights, Michigan, USA
    Posts
    633
    Thanks
    0
    Thanked 1 Time in 1 Post

    How To Stop Auto Logoff

    I have a friend who works at an equipment rental business, which uses a customer write-up system in which the PC's on the counter "talk" to another PC in the office, which holds a database of equipment prices, etc. That PC, running XP Pro, got a nasty virus/trojan a couple weeks ago which I couldn't dislodge from the PC. So I installed a new hard drive, put XP Pro on that, and migrated their apps to the new hard drive. Everything is generally working again, but one thing I haven't been able to figure out is why the "back office" PC logs the user out after a few minutes of inactivity on the keyboard or mouse. My friend has to get up and go out to the counter frequently to wait on a customer, and when she comes back to the office she'll have to login again (which wasn't happening under the previous installation). I don't see anything in Power Options that looks to be the cause of this, so what else might be causing this?

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    A screensaver (which could be blank) set for "On resume, display logon screen" is another possibility.

    So, Desktop, Right-click, Properties, Screensaver; see if it needs to be changed from Blank to (None).

    Bruce

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •