Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24
  1. #16
    New Lounger
    Join Date
    Apr 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the suggestion but I had tried disabling add on's and that did no do any thing for the problem.

  2. #17
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,611
    Thanks
    66
    Thanked 524 Times in 473 Posts
    You didn't disable all add ons did you? You need the flash add on functional.

    Jerry

  3. #18
    Star Lounger
    Join Date
    Dec 2009
    Location
    Silver Springs, Nevada USA
    Posts
    51
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First of all, here is something new. When opening a video, you get this red notice which tells you that Flash Player is needed. If you look to the right there is a blue box telling this:

    You are using an outdated browser, which YouTube no longer supports. Since some features on YouTube may not work, you are viewing a lightweight version of the video page. Underneath it then says: Go Back to the regular page. Click on it and you can play the video.

    I tried the refresh method as well. Yes it works to and it seems it has the effect as clicking on the text.

    Still, this is messy, and I hope either MS or Google will do something about this.

  4. #19
    Star Lounger
    Join Date
    Dec 2009
    Location
    Silver Springs, Nevada USA
    Posts
    51
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This thread shows a strange behavior! I posted a reply here several hours ago and it disappeared! Not good!!

    Ok, I found something! One may get this screen as described in my starting post. Click on "No Thanks" and one gets the home page. Choose a video click on it and you see this message that you need Flash Player. To the right in a blue box there is a text saying this:

    You are using an outdated browser, which YouTube no longer supports. Since some features on YouTube may not work, you are viewing a lightweight version of the video page.
    Then it says: Go back to the regular page. Click on it and the video site come up and starts playing.

    Not a fine solution but it helps like the other one with the Refresh. Still not clean but what is called a "work around". Seems to me that Goggle does not like MS. Why have customers to suffer from this hostility between the two companies.

  5. #20
    Star Lounger
    Join Date
    Dec 2009
    Location
    Silver Springs, Nevada USA
    Posts
    51
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did a duplicate because my earlier post was not to be seen. I am sorry.

  6. #21
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,854
    Thanks
    7
    Thanked 63 Times in 52 Posts
    Try putting youtube in your trusted sites.
    "If You Are Reading This In English, Thank A VET"

  7. #22
    Star Lounger
    Join Date
    Dec 2009
    Location
    Silver Springs, Nevada USA
    Posts
    51
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Does not work either.

  8. #23
    Star Lounger
    Join Date
    Dec 2009
    Location
    Silver Springs, Nevada USA
    Posts
    51
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I consider the case as "half resolved", because of the two work around in the above posts. Apparently, a full solution cannot be expected either by MS or Google. I can live with the work around.

  9. #24
    Star Lounger
    Join Date
    Dec 2009
    Location
    Silver Springs, Nevada USA
    Posts
    51
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wink

    Interesting development! I mentioned above that MS recommended to remove an update from last Patch Tuesday which I did.. Yesterday, Ms published a patched update for it and I installed it. Since then YouTube is working normally again.
    http://windowssecrets.com/forums/ima...s/rolleyes.gif
    Note you have to remove KB2823324 before installing the new patched patch!

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •