Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Jan 2010
    Location
    Utah
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Locking after 15 minutes

    Within the past month something is causing my Windows 8 to lock (go to lock screen) after 15 minutes of inactivity.

    This is a 64-bit machine on a network. Network administrator says there are no group policies causing this. Power Management is set to never sleep and no screen savers are active.

    Others in my company with Windows 8 are experiencing the same issue.

    Does anyone have a suggestion for what could be causing this?

    Thanks

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    You probably have your computer set to go to sleep after 15 minutes of inactivity. You also probably have it set to require a password on wake up.

    To change the sleep setting type Windows key + W
    type power
    Click on choose a power plan
    Click on change plan settings
    Adjust the options to your liking

    To remove the requirement to supply a password on wake up:
    type Windows key + W
    type power
    Click on Power Options
    Click on Require a password on wakeup
    Click on Change settings that are currently unavailable
    Click on Don't require a password radio button

    The other possibility is you require a password when leaving the screen saver.
    To change this option:
    Type type Windows key + W
    type screen saver
    click on change sceen saver
    uncheck On Resume display logon screen.

    Jerry

  3. #3
    New Lounger
    Join Date
    Jan 2010
    Location
    Utah
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Jerry for the suggestion - Power Plan is set to dim display after 2 hours, turn off after 3 hours and never sleep.

    This is a real mystery as to what is causing the 15 minute sleep

  4. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    How about the screen saver setting?

    Jerry

  5. #5
    New Lounger
    Join Date
    Jan 2010
    Location
    Utah
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Screen Saver set to None and the Wait is greyed out

  6. #6
    Star Lounger
    Join Date
    Apr 2011
    Posts
    99
    Thanks
    5
    Thanked 18 Times in 17 Posts
    If by "others" you mean everyone, I'd say your network administrator is fibbing.
    You can check by opening a CMD window and typing the following command.
    gpresult /Z > somefilename.txt
    Then, open the text file and search for the word screen.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •