Results 1 to 6 of 6
  1. #1
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts

    Password Problem

    I ran netplwiz and unchecked the box requiring Users to enter a password, but it didn't work. I restarted and was still asked for a password. Apart from that, when I boot Win 8 the Administrator account sign in screen appears, requesting a password, and when I input it correctly it is not recognised. I tried the option to sign in with my Microsoft account details, but although I entered them correctly they were not recognised. At that point I signed in to my local account, which still required entering a password, and disabled the real Administrator account.

    Can anyone explain why netplwiz didn't work, and what other method, if any, is there to remove the need for a password?

    Advice would be appreciated.

    Thanks and regards, Roy
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    I don't know why your current method does not work. I use SysInternals AutoLogon and that works. Just be sure that, if you use Microsoft account, only your email address shows up in the account text box, or the login will fail.
    Rui
    -------
    R4

  3. The Following User Says Thank You to ruirib For This Useful Post:

    royw (2013-04-14)

  4. #3
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    ruirib, thanks a lot.

    I had some problems. Not with Sysinternals AutoLogon though. I tried to download the zip file to the folder where I keep all my .exe and .zip files, but was told I did not have permission to download to that location. I used Grant Admin Full Control on the folder but that made no difference. Do you know how I can stop this happening in future?

    I downloaded the file to my C:\Users file instead, and then pasted it to my preferred folder, having first created a sub folder named Autologon for it. Then I opened that folder and right clicked the zip file and tried to get 7zip to extract it to that folder. I have done the same with many zip files before without problems, but this time 7zip said I needed to use 7zG.exe with elevated privileges. When I tried that I was told "Enter Command"", at which point I was lost! I then downloaded PeaZip and extracted the zip file to the same Autologon folder, ran the Autlogon.exe file, and that enabled me to logon to Win 8 without entering a password.

    Again, thanks and if you can explain how to overcome the problems I ran into I would be very grateful.

    Regards, Roy
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  5. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    That's weird. Did you try the download with more than one browser? I
    Rui
    -------
    R4

  6. #5
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Rui, I only use Internet Explorer 10, and would rather not install any other browser. Do you have any other ideas about the problems I mentioned?
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  7. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    I am sorry, I don't.
    Rui
    -------
    R4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •