Results 1 to 2 of 2
  1. #1
    Lounger
    Join Date
    Oct 2011
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Control Panel problem

    [WinXPSP3]

    I am left-handed. I went to Control Panel/Mouse/Buttons, checked the 'Switch primary and secondary buttons' box, then clicked 'apply' and 'OK'. However, EVERY time I restart after either switching off completely, or just rebooting, this setting returns to a normal right-handed mode and I have too redo the setting all over again.

    A very similar thing occurs in my 'display settings. Here, under Control Panel/Display Properties/Appearance, under ' ', I select Classical Style (ie grey) and 'font size 'large',

    However, what I get on system startup is completely random. Some times, it's the grey of 'classical', others, it's the blue of Vista. Either way, sometimes, the switchover only lasts for just a single session, other times, multiple sessions.

    Having to do this, annoys me considerably. Does anyone have any ideas what to next?

  2. #2
    Bronze Lounger DrWho's Avatar
    Join Date
    Dec 2009
    Location
    Central Florida
    Posts
    1,501
    Thanks
    30
    Thanked 205 Times in 163 Posts
    I've had similar problems, getting some new setting to lock in.

    It's almost always because I was in a hurry and forgot to click "Apply" before leaving the settings window.
    That's a MUST!

    Then do a complete shutdown and COLD START.

    The only time new registry settings are written to the permanent copy of the registry, on the hard drive, is when you do a full shutdown. Otherwise it's just in RAM memory and will be lost if there's a power failure, etc.

    On a computer, where one person is right handed and the other operator (like a husband and wife) is left handed, I've install two mice, and set each one up for the person who will use it.
    The setup you talked about is only for a particular mouse.....it's not Global.
    So do make sure your setup is for the mouse you're actually using. Eh?

    Good luck!
    The Doctor
    Last edited by DrWho; 2013-04-17 at 11:42.
    Experience is truly the best teacher.

    Backup! Backup! Backup! GHOST Rocks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •