Results 1 to 13 of 13
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    22
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Smile "Client services for netware"

    "client services for netware" installed somehow-probably with a download;
    its got an icon in control panel and is in "services"but cannot be started
    It's presence prevents me accessing my admin or limited account and normal log on with its various options.
    Unable remove it because its files are not anywhere - they may have deleted by anti-V
    can anyone advise me how to install it in order to UN install it, or just get rid of the bally thing please?
    Thanks again
    avivamax

  2. #2
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,491
    Thanks
    284
    Thanked 577 Times in 480 Posts
    They're built-in to Windows by default (though they should not be enabled by default), so they will be rebuilt from cache if deleted. Disable it from your networking adapters list of Protocols/Services.

  3. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    What version of Windows do you have? You may be able to uninstall it via the network properties for your NIC.

    In Windows 7 or 8,
    Control Panel
    Network and Sharing Center
    Change Adapter Settings
    Double Click on your adapter
    Click on properties
    See if a Netware service is listed
    If so, highlight it and click on uninstall

    Jerry

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    22
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Unhappy Thanks Satrow-client servs..

    thanks so much for help
    thing is, done all that and it doesnt uninstall-maybe cos its files are gone? I use a g3 dongle in windows XP prof
    aviva

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    22
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Exclamation thanks Jerry(client servs..)

    thanks Jerry
    did all that and the bloomin thing doesnt budge! maybe because its got no files..?
    I use a 3g dongle in windows xp prof
    Aviva

  6. #6
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Various suggestions here: How to remove Client Services for Netware

    It appears to me that you may have to reinstall it in order to uninstall it (like post #19 at the link).

    Bruce

  7. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Perhaps Netware Services are part of the driver for your 3G dongle.

    Jerry

  8. The Following User Says Thank You to jwitalka For This Useful Post:

    avivamax (2013-04-18)

  9. #8
    New Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    22
    Thanks
    8
    Thanked 0 Times in 0 Posts
    thanks Jerry-don't think so as it only appeared 2 weeks ago-I'll ask'em anyway
    aviva

  10. #9
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,794
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Do you have a System Restore point prior to the appearance of the Netware Services?

    Jerry

  11. #10
    New Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    22
    Thanks
    8
    Thanked 0 Times in 0 Posts
    thanks Jerry-system restore doesn't work! I manually put one in but its vanished-have to larf!
    aviva

  12. #11
    New Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    22
    Thanks
    8
    Thanked 0 Times in 0 Posts
    thanks Jerry-asked the Dongle tech team-no its not theirs!also, had the dongle 3 years and the netware thing only appeared coupla weeks ago..
    aviva

  13. #12
    New Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    22
    Thanks
    8
    Thanked 0 Times in 0 Posts
    thanks do much Satrow-doesn't work!
    am working thru Bruce's sources-think I'll re install in order to UNinstall it and put up with it till I've time to do this!
    aviva

  14. #13
    New Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    22
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Thanks Bruce- I'm working my way down the list at that site and agree-have to re install in order to UNinstall it
    thanks again
    aviva

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •