Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Kealakekua
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Switch user problem

    For no apparent reason when activating "Swith User" the screen goes black and I have to do a reboot. Have`nt installed any new apps or drivers. Tried to do a restore without success. Appreciate any help here. Thanks

  2. #2
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    2,449
    Thanks
    14
    Thanked 251 Times in 199 Posts
    Welcome to the Lounge!

    As a first step, I would suggest opening an Administrators level command window (right-click the Command Prompt shortcut, and select Run as administrator) and run sfc /scannow to make sure all your system files are intact. It may take a while to run, but don't stop it, let it run to completion.
    Create a new drive image before making system changes, in case you need to start over!

    "Let them that don't want it have memories of not gettin' any." "Gratitude is riches and complaint is poverty and the worst I ever had was wonderful." Brother Dave Gardner "Experience is what you get when you're looking for something else." Sir Thomas Robert Deware. "The problem is not the problem. The problem is your attitude about the problem. Do you understand?" Captain Jack Sparrow.
    Unleash Windows

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •