Page 1 of 2 12 LastLast
Results 1 to 15 of 17
  1. #1
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    5,006
    Thanks
    71
    Thanked 576 Times in 521 Posts

    Scrambled display after the latest board update

    I'm seeing a scrambled display when I open a board, read a post, and then go back to the board level by clicking on the board link at the bottom of the post. See the attached sample. The error occurs with multiple browsers and more than one PC.

    Edit: I have to go back two levels to get the scrambled page. IE
    Open Windows 8 forum
    Read Post
    Click on the Windows 8 Forum link at the bottom
    Click on the Windows link.
    Get scrambled display
    Click on lounge and its back to normal.


    wsscramble.jpg

    Jerry
    Last edited by jwitalka; 2013-04-20 at 11:13.

  2. #2
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,426
    Thanks
    16
    Thanked 212 Times in 180 Posts
    Hi Jerry,
    everything is working well on my 2 pc's. Try logging out, clear your browser cache, flush DNS & reboot. Then sign in again.
    Congrats on your promotion.
    George's PC Specs. / Laptop. Desktop.

  3. #3
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,410
    Thanks
    131
    Thanked 1,167 Times in 1,071 Posts
    I think there are a few issues, indeed. The category view is definitely a problem:

    Catview.JPG


    This seems similar to what has been reported by kweaver here: http://windowssecrets.com/forums/sho...ring-in-Lounge
    Rui
    -------
    R4

  4. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    5,006
    Thanks
    71
    Thanked 576 Times in 521 Posts
    Doesn't fix the problem George. Occurs on all browsers - IE 9, IE 10, Firefox, and Chrome
    Jerry

  5. #5
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    5,006
    Thanks
    71
    Thanked 576 Times in 521 Posts
    Thanks Rui. I assume Matt is aware of this.

    Jerry

  6. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,410
    Thanks
    131
    Thanked 1,167 Times in 1,071 Posts
    Quote Originally Posted by jwitalka View Post
    Thanks Rui. I assume Matt is aware of this.

    Jerry
    I just noticed it, to be honest. I usually don't get much out of the new posts page and the topic view page, so I took a look when I saw your post.
    I will pm Matt.
    Rui
    -------
    R4

  7. #7
    4 Star Lounger I.M.O.G.'s Avatar
    Join Date
    Mar 2011
    Location
    Rootstown, OH
    Posts
    593
    Thanks
    11
    Thanked 28 Times in 23 Posts
    Thanks for the pm rui. I had actually received a PM last night, and I informed our IT guys. I am hoping to make time to look into it myself later today. Honestly though, I'm pretty amateur with HTML/PHP and CSS, but it won't stop me from trying.

    It looks like a problem with the CSS styling, but I am not sure why as the patches performed Friday should not have affected appearance things like this.

    I will update here when any progress is made.
    Matt Bidinger
    Online Community Engagement

  8. #8
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    5,006
    Thanks
    71
    Thanked 576 Times in 521 Posts
    Thanks for the update Matt. I also noticed that clicking anywhere on a message content highlights the whole message with a glaring yellow background. doesn't really bother anything but its a little jarring when you first experience it.

    Jerry

  9. #9
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    6,503
    Thanks
    212
    Thanked 853 Times in 785 Posts
    Jerry,

    As a moderator you should see this behavior if you click anywhere on the highlighted line with the posters name in a post. But you shouldn't get it just clicking in the message, I sure don't.
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  10. #10
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    5,006
    Thanks
    71
    Thanked 576 Times in 521 Posts
    I see it by clicking anywhere in a posting. Clicking a second time clears it.

    Jerry

  11. #11
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    6,503
    Thanks
    212
    Thanked 853 Times in 785 Posts
    Jerry,

    Very Interesting... When it goes yellow does a checkmark appear next to the post #?

    What are the relevant versions of OS / Browser / Browser add-ins?
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  12. #12
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,426
    Thanks
    16
    Thanked 212 Times in 180 Posts
    Quote Originally Posted by jwitalka View Post
    Doesn't fix the problem George. Occurs on all browsers - IE 9, IE 10, Firefox, and Chrome
    Jerry
    I don't know if its possible but can you sign in as a normal member instead of a Mod? to see if it changes anything.
    George's PC Specs. / Laptop. Desktop.

  13. #13
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    5,006
    Thanks
    71
    Thanked 576 Times in 521 Posts
    Just noticed it only happens when I use Internet Explorer (both IE 9 and IE 10) and when it goes yellow, the check box gets set. When I use Chrome, It only turns yellow when I click the check box itself, not when I click on body text.

    Jerry
    Last edited by jwitalka; 2013-04-22 at 08:04.

  14. #14
    Bronze Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,216
    Thanks
    11
    Thanked 38 Times in 37 Posts
    Thanks, Rui, for "pathing" to this section. It will be nice when this fault is fixed. Be good. Jean.

  15. #15
    4 Star Lounger I.M.O.G.'s Avatar
    Join Date
    Mar 2011
    Location
    Rootstown, OH
    Posts
    593
    Thanks
    11
    Thanked 28 Times in 23 Posts
    This is being worked on and some minor improvements were made already so the site footer isn't overlapping content, however the layout is still not correct.
    Matt Bidinger
    Online Community Engagement

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •