Results 1 to 4 of 4
  1. #1
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Brookline, Massachusetts, USA
    Posts
    606
    Thanks
    17
    Thanked 0 Times in 0 Posts

    Windows Easy Transfer

    I am trying to use WET to move files and settings from old Vista to new Win 7 PC via a wired network. I copied the Win7 WET to Vista and installed it successfully. Vista gave me a transfer key which I entered into Win7. Then WET says it can't find the network, but Networks and Sharing show both PCs can see each other. This problem has been posted by others on several forums, with no solutions that I can find. Any thought here?
    My first choice was to use WET over my LAN because it should be faster than using WET to transfer files to an external hard disk, then copying again to Win7.
    Is this assumption correct? I estimate 8-10 GB to transfer.
    Thanks,
    HH

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,865
    Thanks
    67
    Thanked 556 Times in 504 Posts
    I used a USB flash drive to do the same thing and i was relatively painless.

    Jerry

  3. #3
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,131
    Thanks
    12
    Thanked 247 Times in 240 Posts
    Faster if it works I guess, 8-10 gigs is quite a small amount these days though so a portable should handle it fine. Avoid the flash drive as a first choice though; they usually have the slowest transfer times; the best I get with any of mine is about 17 megabytes a second.

  4. #4
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Brookline, Massachusetts, USA
    Posts
    606
    Thanks
    17
    Thanked 0 Times in 0 Posts
    I just rechecked my file size. I have 15 GB of photos alone, so I suspect the total to be in the 30 GB range. So, a flash drive will not do.
    I have set up an EZ Xfer folder on my external HD but Win7 says "I don't have permission to access that folder." I am familiar with the permissions menus, but can't seem to get it to work for an account on another PC. What am I missing?

    UPDATE: 19:32. I have a third PC on my LAN, a Win7 called Carol. Here is my network:
    New Win7 PC: Acer
    Old Vista PC: Howard, with USB external HD.
    Recent Win7: Carol

    Acer can access shared folders on Carol. Howard can access shared folders on Carol.
    Acer cannot access shared folders on Howard - permission problem.
    I guess it's a Vista-Win7 problem.
    I do not want to tie up Carol for hours doing the transfer to Acer.

    HH
    Last edited by Howard Hillman; 2013-04-21 at 15:50. Reason: New info.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •