Results 1 to 7 of 7
  1. #1
    Star Lounger Ibex's Avatar
    Join Date
    May 2012
    Location
    Melbourne, Austrlalia
    Posts
    58
    Thanks
    79
    Thanked 0 Times in 0 Posts

    An agenda of its own

    Hi there,

    Over the last couple of days, my computer is doing things behind my back, so to speak, that is taking processing power away from me and overcrowding my RAM. I have been getting freeze-ups and crashes when I log onto the Net. It took me at least ten minutes to get onto your site today.

    Its Hard Drive is going full belt doing something, but what? I have no idea how to find out what it's doing or how to stop it. I've tried doing the <Ctrl> + <Alt> and also the <Ctrl> + <Alt> + <Delete> button combinations to try to bring up a list of things that are running in the background and to stop it, but this brings no response.

    Does anybody know how I can find out what's going on in the background and to stop it? (Incidently, I have had two freeze-ups whilst putting in this post.)

    Thanks for your time.
    The key to wisdom is knowing all the right questions.

    John A. Simone, Sr.

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,359
    Thanks
    130
    Thanked 1,162 Times in 1,069 Posts
    What Windows version are you using? Is it Vista? You could try resource monitor, then choose the disk tab.
    Rui
    -------
    R4

  3. #3
    Star Lounger Ibex's Avatar
    Join Date
    May 2012
    Location
    Melbourne, Austrlalia
    Posts
    58
    Thanks
    79
    Thanked 0 Times in 0 Posts
    No, the resource monitor did nothing. There was no "disk tab" to select either. I have found, through long and painful probing, that the problem is being caused by my Nero 10 Backup function. It's running constantly and screwing up my computer. Contacting the Nero people is a waste of time. The manual was obviously created by somebody that didn't realise that "real" people use the programs. Try and sift through it and I swear you will wind up a basket case in no time.

    The backup function is operating constantly and it's driving me nuts. I don't know how to shut it off. It's also filling my hard drive. I have to delete the files it creates, else my hard drive will fail. How can I stop this program from backing up?
    The key to wisdom is knowing all the right questions.

    John A. Simone, Sr.

  4. #4
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    2,138
    Thanks
    102
    Thanked 208 Times in 181 Posts
    Try starting the uninstall process for Nero, if there's a customize menu there, you should be able to remove the Backup part of it.

  5. The Following User Says Thank You to satrow For This Useful Post:

    Ibex (2013-04-26)

  6. #5
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,131
    Thanks
    12
    Thanked 247 Times in 240 Posts
    If you can't just open Nero BackItUp and disable it you might try booting in safe mode so it should not be active then and is easy to disable or remove. Also booting into a different user account might work for this. Also if you can get into Msconfig via command line and disable all non-Microsoft services it should stop BackItUp activity so you can disable it or remove it or disable the start up services in Msconfig and reboot and it should not start so it can be disabled or removed.

  7. The Following User Says Thank You to F.U.N. downtown For This Useful Post:

    Ibex (2013-04-26)

  8. #6
    Star Lounger Ibex's Avatar
    Join Date
    May 2012
    Location
    Melbourne, Austrlalia
    Posts
    58
    Thanks
    79
    Thanked 0 Times in 0 Posts
    That did the trick, finally! It had to be halted before it could be fixed. Safe Mode was the answer. Then I removed it.
    The key to wisdom is knowing all the right questions.

    John A. Simone, Sr.

  9. #7
    Bronze Lounger DrWho's Avatar
    Join Date
    Dec 2009
    Location
    Central Florida
    Posts
    1,232
    Thanks
    16
    Thanked 165 Times in 128 Posts
    Just a small detail...... you can't really control Services from Msconfig.

    To change the way a Service works, you need to go into "Services.msc" and attack the service from there.
    Right Click on a Service and then go into the 'Properties' of that service, and you can set it to either Manual or even Disabled mode.
    If it's actually running when you get there, just click on "Stop".

    I have to do that a lot, for Services that I don't want running all the time.*

    * Clicking on 'Dependencies' you can tell if some other Service depends on that service.

    Cheers Mates!
    The Doctor
    Experience is truly the best teacher.

    Backup! Backup! Backup! GHOST Rocks!

  10. The Following User Says Thank You to DrWho For This Useful Post:

    Ibex (2013-05-06)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •