Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Jun 2010
    Location
    San Francisco, California, USA
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Today my search is suddenly switched from Classic to XP doggy search. Help!

    Switched back to classic when I got the XP, years ago. Have found some suggestions online, but I know my limits and do not go into the registry.

    Should I download tweakUI? Could I fix this then?

    What annoys me is that I was able to fix this back when, and now the doggy search has suddenly reappeared with no clue as to how to get back to my preferred search.

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Start, Search, Change Preferences, Without an animated screen character.

    OR TweakUI, Explorer, Use Classic Search.

    Bruce

  3. The Following User Says Thank You to BruceR For This Useful Post:

    friscomama (2013-04-27)

  4. #3
    New Lounger
    Join Date
    Jun 2010
    Location
    San Francisco, California, USA
    Posts
    13
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Something weird here, but I've found a workaround.

    Start, Search, Change Preferences, Without an animated screen character.
    I get Start, Search... no option for changing preferences. It's not just the doggy, which I don't have animated; I want the old "file name, text in file, date, size.. file type" and not a shaded blue box which offers me "From" and "Author" for search entries.

    Did download tweak UI, and
    TweakUI, Explorer, Use Classic Search.
    Problem did not resolve, even after restart.

    I can live with this if I must.

    Wait! I've found a workaround. Wasted more time, but did find I could recover what I'm looking for by clicking on "click here to use search companion" down by the picture of the dog. "Change Preferences" is just gone.

    Thank you for your efforts.

  5. #4
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,335
    Thanks
    13
    Thanked 267 Times in 260 Posts
    In Add/Remove programs, toward the bottom, it's called Windows search 4.0.

  6. #5
    5 Star Lounger
    Join Date
    Jul 2012
    Posts
    966
    Thanks
    661
    Thanked 58 Times in 57 Posts
    Refer to http://answers.microsoft.com/en-us/w...e-0f9a24a84f10
    --- I have done this 3 times last year at the office I volunteer at as well as a few friends and each time it worked just fine

    I also wrote the procedure in my notes as a "shortcut" vs pulling up the website
    --- However, I didn't compare how exact my written procedure is vs the website so please follow your instincts on how you proceed

    Here is my "shortcut" procedure
    How to make Windows Search Companion the default instead of Windows Desktop Search
    Open My Computer or Windows Explorer
    --- Expand your C: drive. Right-click the Program Files folder and select "Search".

    Windows Desktop Search (WDS) will open.
    --- At the bottom left of the screen you'll see "This folder is not indexed".
    --- Click the "...please use Search Companion" link to open Search Companion.
    --- This step ensures that the needed Registry value is created
    --- Close the Search Companion and WDS windows

    Regedit
    --- HKEY_LOCAL_MACHINE\Software\Microsoft\Windows Desktop Search\DS
    To change the setting for the current User account only, browse to
    --- KEY_CURRENT_USER\Software\Microsoft\Windows Desktop Search\DS

    In either case, In the right window pane, double-click the "ShowStartSearchBand" item.
    --- In the Value Data field, change the "1" to "0". Click OK, then close Registry Editor

    I just realized you said you found a solution. Good for you
    Last edited by cmptrgy; 2013-04-27 at 17:29.

  7. #6
    5 Star Lounger
    Join Date
    Jul 2012
    Posts
    966
    Thanks
    661
    Thanked 58 Times in 57 Posts
    I forgot to include in my previous post that the Windows search 4.0 could return as I have seen that happen on some computers
    --- If it does, check Windows Updates and if Windows Search is in there, hide it so it doesn't come back again by way of Windows Updates

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •