Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jul 2011
    Posts
    103
    Thanks
    38
    Thanked 1 Time in 1 Post

    Problem with NVIDA

    At random times, and in response to no particular thing, that I can understand, the screen goes blank and very quickly goes back on again and then I get the following message: "Display Driver NVIDA Kernel mode Driver 311.06 stopped responding and has successfully recovered". I have checked the driver and received a message that the correct driver is installed and that it is functioning correctly. This is obviously not true. I would like to correct this. I am afraid that while it is only a minor inconvenience now it portends something ghastly that may happen.

  2. #2
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,490
    Thanks
    284
    Thanked 576 Times in 479 Posts

  3. #3
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,651
    Thanks
    38
    Thanked 161 Times in 139 Posts
    I'd like to add that I have had the same problem with my Nvidia 8400GS card in both Windows 7 & 8. No blue screens as alluded to in satrows 2nd link, just a blank screen and you get returned to a random window which was open at the time.

    As the OP points out it is an inconvenience but a real PITA if you are in the middle of typing something

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •