Results 1 to 4 of 4
  1. #1
    4 Star Lounger
    Join Date
    Mar 2002
    Location
    Sacramento, California, USA
    Posts
    416
    Thanks
    3
    Thanked 1 Time in 1 Post

    How to make Windows Explorer copy files to an "admin only" directory?

    I often need to copy files to a subdirectory in C:\Program Files (x86). When I try to do this, Windows Explorer complains that I need administrator privileges to copy to that directory, and won't proceed.

    I've started Explorer with Run as Administrator. It does exactly the same thing.

    The only way around this that I've found is to start a command line window with Run as Administrator and do the copy there. It's about ten times harder than using Explorer.

    What's going on here? How can I fix it?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,626
    Thanks
    161
    Thanked 934 Times in 854 Posts
    I wonder if setting the UAC to a lower setting may help. CP, User Accounts, Change user account control settings.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Bronze Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,427
    Thanks
    22
    Thanked 41 Times in 40 Posts
    Hello, 177.
    This is not a solution but a workaround. I find that in these cases, I copy to the Desktop and then it will go anywhere that I want. YMMV ! Jean.

  4. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    5,726
    Thanks
    88
    Thanked 649 Times in 587 Posts
    Are you using an administrator account?
    Right click on the folder,
    Select properties,
    Click on the Security tab,
    Then click on Administrators

    What permissions are allowed?

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •