Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    May 2013
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    "Open files in new folder" opens File Explorer

    I run XP on my desktop, but have a new Thinkpad with Windows 8. On my XP desktop, when I plug in a USB memory stick with "Open files in new folder" selected, it opens a box with just the files in the folder showing. However, when I plug in a memory stick on my Windows 8 machine, instead of the free-floating box with just the files in, it opens File Explorer with the memory stick highlighted in the left pane. I've tried selecting "Open each folder in its own window" in folder options, but all that does is open a new copy of File Explorer. I don't have a lot of experience with Win7, so it might be a Win7 feature as well as Win8 for all I know. Is there any way to get the free-floating box back? Any suggestions would be greatly appreciated.

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    View, Navigation pane; uncheck Navigation pane?

    Bruce

  3. The Following User Says Thank You to BruceR For This Useful Post:

    Msconduct (2013-05-06)

  4. #3
    New Lounger
    Join Date
    May 2013
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    That's not quite it as it affects the entire File Explorer. But thanks for the suggestion!

  5. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    What does the "free-floating box" say? (It must have a title, or prompt or something.)

    Bruce

  6. #5
    New Lounger
    Join Date
    May 2013
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The title bar contains the name of the drive (ie M:\ or whatever).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •